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Introduction 

The WordPerfect Workbook will help you understand how to create and format a variety of 
documents using WordPerfect. As you create and format these documents, you will ure basic 
WordPerfect features such as the Ruler and Styles. You will also use the more sophisticated 
WordPerfect features such as Graphics, Columns, and Table of Contents. 

Before You Begin 

This workbook assumes that you are familiar with a NeXT computer and that you know how to 
perform each of the following tasks: 

• Start your computer 
• Click 
• Double-click 
• Select text 
• Drag 
• Choose a command from a menu 
• Choose options (such as radio buttons, check boxes, and pop-up list items) 
• Highlight 

If you don't understand these tasks, please see the NeXT Getting Started manual that crame with 
your system. Part one of NeXT Getting Started will explain how to set up the computfr and the 
printer. Part two provides valuable information to new users about basic word processing 
features such as moving within a document and using the mouse and keyboard. I 
After reading through the information in NeXT Getting Started, you are ready to begin the 
lessons in this workbook. 

Learn Documents 

When you installed WordPerfect onto your NeXT computer, the Learn Documents folder was 
automatically loaded. And since you will be making changes to the Learn Document� as you go 
through the lessons in this workbook, you will need to have your own copy of the iJarn 
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Documents folder. Making your own copy will enable other people to go through the lessons 
too. 

To make your own copy, simply follow these steps. 

From the File Viewer, click Local library, then click Learn Documents. 

[.ij File Viewer 

workbook 
3SSMB avalal:>le on hord disk 

go_next Local Library 

1--------------------�---------------
Learn Documents "' Addresses.sf.wp 

Camerawpg 
ftlm.wpg 
GroupSortwp 
Newsletter.wp 
Reportwp 
sequence.wpg 

2 Drag the Learn Documents icon (folder on bottom shel.O into your home 
workspace (house on top shel.O and release the mouse button while holding down 
the Alternate key. 

As you press the Alternate key, the arrow will change to a double square. And as you drag 
the folder into your house, the door will open. 

The screens in this workbook display "workbook" as the home workspace (as seen above). 
Your house will display your name (or the name you gave it) as your home workspace. 

About This Workbook 

Step-by-step instructions for using a feature or performing a task look like this: 
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Choose Page from the Format menu. 

An indented paragraph just below a step, like this, explains what happens next o gives 
additional information about the step. 

A step that requires you to type information looks like this: 

Type Helen in the text field. 

Text that is blue is text that you will actually type-either in the document or in a text field. 

Important: When you see the word important in bold, the text to the right will give Jou 
information that you should be sure to read. 

Workbook Organization 

The workbook is divided into four sections. If you are familiar with the topics discusred in 

Section 1 ,  feel free to begin with Section 2. If you are familiar with the topics discussfd in 
Section 2, start with Section 3. You should not, however, start with a lesson in the mi(idle of a 
section. 

Section 1: Lessons 1-2 
In this section you will create and modify a business memo. Lesson 1 is a revie of basic 
word processing features. In Lesson 2 you will learn how to use the Ruler. 

Section 2: Lessons 3-8 
In this section you will edit a corporate report. You will use features such as Spe�ler, 
Thesaurus, Header/Footer, Footnote, and Comment. You will also create and apP,ly styles 
and generate a table of contents. 

Section 3: Lessons 9-11 
In this section you will format a newsletter. You will learn how to create and adj st 
features such as Columns and Graphics. 

Section 4: Lessons 12-14 
As you work through this section, you will learn about more sophisticated word 'rocessing 
features such as Merge, Sort, and Macros. 

Introduction 

Vii 



viii 

Important: Do not change the margins, alignment, line spacing, or other formatting options 
before starting any lesson. If you do, some of the steps in the lesson may not work 
properly. 

Information for Advanced Users 

The reference manual for WordPerfect on the NeXT is actually on-line. If it has not yet been 
installed, refer to the installation instructions you received with the WordPerfect optical or 
floppy disks. To access the more detailed information contained in the on-line reference 
manual, follow the steps below. 

Choose Info from the Word.Perfect menu, then choose Help. 

The Help panel appears. When using Help, you have two options. You can select the 
topic you want to access by using either an alphabetical list or a menu-driven hierarchy. In 
this workbook, you will use the list. 

2 Scroll through the topics on the Help panel until you find Help, then highlight it. 

I HELP � 

Name: 

Cancel 

3 Click OK. 

The Help section of the on-line reference manual appears on the screen. (You can also 
double-click on any topic, and the corresponding section will appear on the screen). The 
Help section gives detailed information about how to use the on-line reference manual. 
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Customer Support 

WordPerfect for NeXT is backed by a customer support system designed to offer you courteous 
service. If you've exhausted all other help avenues and need a friendly voice to assist you with 
a problem, follow these steps: 

• Try to duplicate the problem, step by step, to see exactly what was done. 

• Be at your computer when you call Customer Support and have your license number at 
hand. I 

• You can reach WordPerfect for NeXT Customer Support by dialing: (801) 228-99 0. 
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WordPerfect Software 

WordPerfect word processing software is also available for the IBM PC (and most compatibles), 
Personal System/2, and OS/2, and for Amiga, Apple Ile/Ile, Apple IIGS, Atari ST, and Macintosh 
computers, as well as IBM 370, Data General, and VMS systems. Contact your local WordPerfect 
dealer for more information. 

Versions of WordPerfect are also available in selected languages other than U.S. English. 
Contact a WordPerfect International Regional Office for more information. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
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WordPerfect International Regional Off ices 

if you purchased this product within the U.S. and want to register your license outside the U.S. and 

Canada with the WordPerfect Corporation International Affiliate Office in your area, entitli�k you to 
local customer support and update notices, you will be charged a maximum of 25% of the lodal retail 
price. 

Eastern Europe 

WordPerfect Europe, Barbizonlaan 25, 2908 MB Capelle a/d I]ssel, THE NETHERLAN S, 
Telephone: (31 10) 40 70 100, Telex: (844) 25093, Telefax: (31 10) 45 66 255 

Latin America I 
WordPerfect America Latina, 1555 N. Technology Way, Orem, UT 84057, U.S.A. · , Tele�hone: ( 1  
801) 222 4200, Telex: 820618, Telefax: (1 801) 222 4277 

South Pacific Rim 

WordPerfect Pacific, Building 2, 25 Sirius Road, Lane Cove NSW 2066, AUSTRALIA, Telephone: 
(61 2) 415 5222, Technical Support: (61 2) 415 5333, Telefax: (61 2) 418 7505 

United Kingdom 

WordPerfect United Kingdom, Weybridge Business Park, Addlestone Road, Weybridge, KT15 
2UU, UNJTED KINGDOM, Telephone: (44 932) 850505, Sales: (44 932) 850500, Telex: (851) 
916005, Telefax: (44 932) 843497 

Western Europe 

WordPerfect Europe, Barbizonlaan 25, 2908 MB Capelle a/d I]ssel, THE NETHERLAN 1 S, 
Telephone: (31 10) 40 70 100, Telex: (844) 25093, Telefax: (31 10) 45 66 255 
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Section 1 : Business Memo 

Lesson 1: Basic Features 

Lesson 2: The Ruler 





Lesson 1 :  Business Memo-Basic Features 

As you create a business memo, you will learn to do the following: 

• Open a New Document • Delete Text 
• Center Text • Save a Document 
• Change Text Attributes • Print a Document 
• Indent Text • Quit WordPerfect 

At the end of this lesson, your memo should look like this: 

L-" Memo wp - /\l/orkJ1ookJLeam Oocumenls Fit' 

To: All Marketing Mana9er:s 

From: Jan Sills 

Date: January 13, 1991 

SUbject: Corporate Marketing Conference 

Senegal Corporation has tentatively arran11ed a Corporate Marketinq 
Conference for March l, 2, and 3 to be held at the Parkvay Hotel 
in Buffalo, Nev York. 

It you vish to b rinq a spouse or friend, please let Beverly knov 
by the end of the 1:1.onth so that arranqement:s can be 1tade. 

All marketin9 personnel are hereby required to a ttend. 

Page I 
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Open a New Document 

If you haven't already started WordPerfect, 

Double-click the WordPerfect application icon. 

2 Choose New from the Document menu. 

Info 

An untitled document appears on the screen. 

" 
[;' Untitled 1 - f\11orkhook/ f:4 

Document � 
Eon P. 
Formal " 
Font � 
AJIQn � 
!Tools r; 
Macro " 

The title bar displays the 
document name. A new 
document is always 
untitled until you save 
and name it. 

Windows ,. �---------------f-- The insertion point 
Print.. • 
Services � 
Hide h 
Quit q 

Center Text 

indicates where you can 
type text, delete text, or 
insert graphics from 
another application. 

Using a word processor allows you to manipulate text quickly. You can align the left or right 
margins, center text, or justify it. To change the alignment, simply choose the appropriate 
commands from the Align menu. 

Choose Center from the Align menu. 

Lesson 1 :  Business Memo-Basic Features 



2 Type Business Memo 

The text is centered as you type. To triple space, 

3 Press Return three times. 

The insertion point moves three lines down and back to the left margin. 

Change Text Attributes 

When you type characters, they appear in plain text, unless you change the text attribute. The 
following sentences represent some of the different kinds of text attributes you can Jse. 

This is plain. 
This is bold. 
This is underline. 
This is italic. 
'::'.:is is -tIJ _e, 
·!I'his is clui!!ll�iw\", 
This is superscrip1

. 

This is subscrip1 · 

You can change text attributes by choosing the appropriate command from the Font ! 
either before you type text or after you select text. 

enu 

To the right of some commands on the menus, you will see keyboard equivalents such as b (bold) or i 
(italics). In other words, to choose Bold, you can hold down the Command key and press b. To choose 
Italics, you can hold down the Command key and press i. 
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In this memo, you will bold the words To, From, Date, and Subject. 

Choose Bold from the Font menu. 

2 Type To:. 

strike-out 
Sizes 

r- Untitled 1 - /V/orkllookl � 

Business Memo 

To: 

..... 1 

3 Choose Unbold from the Font menu to discontinue holding. 

4 Press Tab, then type All Marketing Managers 

The text attribute is now plain instead of bold. 

5 Press Return twice. 

8 Repeat steps 1 through 5 to add the following text. 

Lesson 1: Business Memo-Basic Features 



From: Jan Sills 

Date: January 13, 1991 

Subject: Corporate Marketing Conference 

Don't worry about aligning the descriptions-you'll do that in the next section. Your 
document should now look like this: 

(- U11lltle1I 1 - /wurkhook/ fli 
�--------------+--'"fliese words sbould be bo/d1 

Type Text 

r-au _"_". -•• -.-• .,
--- -------+- Tbis text sbould be plain. 

T o :  A l l  Marketing Managers 

FtOJll: Jan Sills 

Date: January 13, 1991 

SUbject: Corporate Marketing Conrerence 

As you type text, you do not need to press Return at the end of every line-the text wraps 
automatically. Press Return once when you want to begin a new paragraph on the fext line or 
twice to double-space between paragraphs. Follow the instructions below to finish trping the 
letter. 

If you have not done so, press Return twice to begin on a new line. 

2 Choose Center from the Align menu. 

3 Hold down the hyphen key (-) until a line covers approximately three-fourths the 
width of the page . 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  r .................. . 

llSIMI I: .. �,. .. M"'T'* -... 
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I- U11l1tled 1 - /\llorkllook/ � 

Business Memo 

To: All Marketing Managers 

Fro111: Jan Sills 

Date: January 13, 1991 

SUbject: Corporate Marketing Conference 

4 Press Return twice. 

5 Type the following two paragraphs. Press Return twice between the two 
paragraphs. 

Senegal Corporation has tentatively arranged a Corporate Marketing Conference for March 1 ,  

8 2, and 3 to be held at the Parkway Hotel in Buffalo, New York. 

If you wish to bring a spouse or friend, please let Beverly know by the end of the month so 
that arrangements can be made. 

Indent 

The Indent feature allows you to indent an entire paragraph. While Tab affects the alignment of 
a single line only, Indent affects the alignment of all subsequent lines until you press Return. 

Place the insertion point before the first character in the word Senegal 

2 Choose Indent from the Align menu. 

To remove the indent, 

3 With the insertion point still at the beginning of the indented paragraph, press 
Delete. 

The indent in the first paragraph is removed. 
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Delete Text 

There are several ways to delete text. To remove characters to the left of the insertion point, 
press Delete. You can also delete by selecting any amount of text and then pressin Delete. To 
delete one word at a time, 

Place your insertion point anywhere in the word arranged (first sentence). 

2 Press Shift-Delete. 

The word arranged and the space that follows disappear. 

You can use the Undelete command to undo the last deletion. 

3 Choose Undelete from the Edit menu. 

The deleted text reappears. 

Save 

The memo you have typed appears on the screen, but it has not been saved. Unless you save 
the document, it will no longer exist when you exit WordPerfect. 

To save the new document in your Learn Documents folder, 

Choose Save from the Document menu. 

Lesson 1: Business Memo-Basic Features 
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The first time you save a document, a Save As panel appears. You can name your document 
and save it inside any folder on any disk you choose. 

2 Click the Learn Documents listing. 

Important: If the Learn folder does not exist, then you probably did not install the Learn files. 
See the Installation instructions that came with your WordPerfect disk(s) to install the Learn 
Documents folder. 

3 Type Memo in the Name text field. 

4 Click OK or press Return. 

The document is saved in the Learn Documents folder with the name "Memo.wp."  The title 
bar now displays the new name of the document. 

The document is saved on the disk, but a copy remains open so that you can continue to 
make changes to it. Now each time you save your changes, the document on the screen 
will automatically replace the previously saved copy on disk to the current filename without 
prompting you. 

5 Place the insertion point at the end of the last paragraph. 

B Press Return twice, then type All marketing personnel are hereby required to 
attend. 

Important: If you need to save your original document, as well as the changed document, you 
can use Save As. For information on Save As, see the on-line reference manual. 
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Print a Document 

To print a copy of the document, 

Make sure your printer is turned on and ready to print. 

2 Choose Print from the WordPerfect menu. 

The Print panel lets you make basic printing decisions about your document. 

3 With the desired printer selected, click Print or press Return. 

Lesson 1 :  Business Memo Basic Features 
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Quit WordPerfect 

Before logging out, be sure to quit WordPerfect. 

Choose Quit from the WordPerfect menu. 

Alert 

There are edited documents 

QuHAnyway 

Because you made changes to the memo without saving it, an alert panel appears when 
you quit WordPerfect. 

2 Click Review Unsaved. 

Save changes to Memo.wp? 

Clicking Review Unsaved allows you to save each edited document before quitting 
WordPerfect. 

3 Click Save. 

When you click Save, the revised Memo on the screen replaces the Memo that you saved earlier. 

If you had clicked No, the Memo on the screen would have been deleted from memory, and the 
original Memo in the Learn folder would have remained unchanged. 

If you want to continue with Lesson 2, double-click the WordPerfect icon. 

Lesson 1: Business Mamo-Basic Features 



Summary 

To open a new document in WordPerfect, choose New from the Document menu. 

To center text, choose Center from the Align menu. 

To change text attributes, choose an attribute from the Font menu. Choosing the same text 
attribute when it is turned on will turn it off. 

To indent text, choose Indent from the Align menu. 

To delete text, use the Delete key to remove characters to the left of the insertion p 'int. 

To save a document for the first time, choose Save from the Document menu, selec I the 
appropriate folder, type the name of the document, and click OK. To save the docJment with a 
new name, choose Save As from the Document menu and rename the document. I 
To print a document, choose Print from the WordPerfect menu, then click Print in tme Print 
panel. 

To quit WordPerfect, choose Quit from the WordPerfect menu. 

lellOI 1: IUSlllU Mll-llllc lablPIS 
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Lesson 2: Business Memo-The Ruler 

The Ruler is a quick alternative to several commands found in the Format menu. W en 
displayed, it appears at the top of the document window. 

In this lesson, you will use the Ruler to do the following: 

• Delete and Set Tabs 
• Change Left and Right Margins 
• Change Line Spacing 
• Change View Size 

When you have completed this lesson, your memo should look like this: 

I-" Memo \I/fl � /\l/orf<J1ookJLeani Oocurnenls � 

I" 1.: I� 

To: All MarketimJ Manaqeu 

Frol'll: 

Date: January 13, 1991 

SUbject: Cor porate Marketing Conference 

Senegal Corporation has tentatively arranqed a Corporate 

Marketing Conference tor March 1, 2, and 3 to be held at the 

Parkvay Hotel in Buffalo, Nev York. 

It you vish to brinq a spouse or t'riend, please let Beverly 

know by the end ot the month so that arranqemen� can be aade. 

All marketinq personnel are hereby required to attend. 
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Belore You Begin 

You don't need to double-click the application icon to start WordPerfect each time. You can 
open WordPerfect either by double-clicking the icon of any WordPerfect document or by 
double-clicking the name of the document in the File Viewer. 

From the File Viewer, choose the Learn Documents folder. 

/ 

worXllook 

• 
go_next 

Local Library 
me 
Misc 
Net 
NewFolder 
NewFolden 
NextAdmin 
NextApps 
Nex!Developer 
Nextlibrary 
Nex!Tour 
Shannon 

• stave 

workbook 

2 Double-click Memo.wp. 

Addresses.sf.wp 
Camera.wpg 
film.wpg 
Group Sortwp 
Memo.wp 
Newsletter.wp 
Report.wp 
sequence.wpg 

WordPerfect starts and the Memo document opens. 

Show the Ruler 

You can display the Ruler on the screen by choosing Show Ruler from the Format menu. When 
the Ruler is displayed, you can hide it by choosing Hide Ruler from the Format menu. 

Lesson 2: Business Memo-The Ruler 



Choose Show Ruler from the Format menu. 

� Memo wp - l'VJorkbooklleam Documents 't'E 
'"'I 11s1ng1e Spacing ,,.,I II No Colurnns ...,I 11•15 Newspaper .. r-1-- Alignment pop-up list 

'--------1--Nu.mber of Columns pop-up list 

0 

sus1n .. •u",..._-- - _________ _._ Line Spacing pop-up list 
o: All Market"'no"-=Man""•""o•c:..:rs'--------------1--Zoonl pop-up list 

Frotn: Jan Sills 

Date: January 13, 1991 

Sl.Dject: Corporate Marketing Conference 

Leji Margin marker 

�---------------------11-- rab box 
Sene9al Corporation ha� tentatively arranqed a Corporate Marketinq 
Conference for Mi�11:ch 1. 2. &.nd 3 to b& hel.d 11t the P11rk.uin1 Hotel. 

Important: Changes to the Ruler affect either 1) the paragraph(s) containing selected text, 
or 2) the paragraph in which the insertion point is placed and all paragraphs thJt follow. 

2 Place the insertion point anywhere in the title, "Business Memo." 

Delete and Set Tabs 

In WordPerfect documents, left tabs are set every half inch. You can remove these tabs by 
dragging them off the Ruler. And you can add tabs by dragging the desired tab marlter from the 
tab box onto the Ruler. 

Click the tab located at the 1.5-inch setting and drag it off the Ruler. 

. . . I . . . . . . . . . . . . . . . . . . . . 
Lesson 2: Business Memo -The Ruler I 

1 7  



1 8  

As you set or drag a tab, a ve11ical line helps you see the position of the tab setting within 
the text. 

t+ffl'"M 
I 

.. ..  

Busine,,s Mern.o 

To: 11 Marketing Managers 

From Jan Sills 

Date JMuary 13, 1991 

Subj ct: Corporate Marketing Conference 

Sene al Corporation has tentatively arranged a Corporate Marketing 
Cont rence for March 1, 2, and 3 t o  be held a t  the Parkway Hotel 
in B ttalo, New York. 

If y u wish to bring a spouse or friend, please let Beverly krlov 
by e end of the month so that arrang ements can be made. 

All arketinq personnel are hereby required to a ttend. 

Page 1 

The descriptions are now lined up at the 2-inch tab setting. 
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2 Drag the 2-inch tab marker off the Ruler. 

� -
Memo wp - /workbook/Learn Documents II' 

..... <! .. ........ 

Business Me Mo 

To: All Market1nq Manaqers 

Fro111: Jan Sill! 

Date: January 13, 1991 

SUl>ject: Corporate Marketinq Conference 

SeneQ'al Corporation has tentatively arran9ed a Corporate Marketinq 
Gonrerence ror March 1, Z, Md J to .be held o.t the Parkway Hotel. 

The descriptions are now lined up at 2.5 inches. You can set a new tab by selecting the left 
tab symbol in the tab box and dragging it onto the Ruler. 
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To: All Ma.rk etino Manaqers 

Fron: Jan Sills 

Date: January 13, 1991 

SUbject: Corporate Marketinq Conference 

Senegal Corporation has tentatively arranqed a Corporate Harketinq 
Cont'erence t'or March 1. 2, and 3 to be held at the Parkvay Hotel 

3 Drag the left tab symbol from the tab box to the 2.25-inch mark to set a ew tab. 

The descriptions are now set at 2 .25 inches on the Ruler. 

Lesson !: Bmi11ss ,.••-Th• -
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Change Lett and Right Margins 

You can change the margins by moving the margin markers on the Ruler . 

... , 11smg1espac1ng ""'I 11Noco1umns �1 1m1•�·�15�News�p���f- Right margin marker 

'"' IZ 
.. .. " 

To: 

Fron: 

Date: 

SUbject: 

D M 
... . . .. . 

All Marketinq Manaqen 

Jan Sill' 

January 13, 1991 

"' 
.. .. 

Corporate Marketing Conference 

.. .. 

Seneoal Corporation ha' tentatively arranged a Corporate Marketinq 

Conference tor March 1, 2, and 3 t o  be held a t  the Parkvay Hotel 

.. 

Left margin marker 

The margins are currently set at 1 inch and 7.5 inches on the Ruler. To widen each margin, 

Place the insertion point anywhere in the title, "Business Memo." 

Drag the left margin marker to the 1.25-inch setting. 

The left margin now begins 1 .25 inches from the left side of the page instead of the default 
1-inch margin. 

I- Memo w11 - /'wof1<.hooklle<trn Documents fll' 

Bm1 ine'' Meao 

To: All Marketinq Manaqeu 

Fron: Jan Sill9 

Date: January 13, 1991 

SUbject: Corporate Marketinq Conference 

Seneqal Corporation ha' tentatively arranqed a Corporate 

Marketina Conference tor March 1, 2, and 3 to be held at the 

Lesson 2: Business Memo-The Ruler 



3 Drag the right margin marker to the 7.25-inch setting. 

The right margin now begins 1 .25 inches from the right side of the page instead of the 
default 1-inch margin. 

[iiii Memo w11 - /workbook/Leam Documents Fl" 
� ! � .. !Jlll"-"10"0...;"- --"-''I 1rs1ngle Spacing ''"I llNo Columns a1 11sla Newspaper·-1 

" " .. .. ..  

Business Memo 

To: All Marketing Mana9ers 

From: Jan Sills 

Date: January 13, 1991 

SUbject: Corporate Marketing Cont'erence 

Senegal Corporation hM tentatively arranged a Corporate 
Marketing Conference for March l, 2, and 3 to be held at the 
Parkway Hotel in Buttalo, New York. 

If you wish to brin9 a spouse or friend, please let Beverly 
know by the end of the 11.onth so that arran gements can be 11\ade. 

All marketing personnel are hereby required to attend. 

Notice that the margins have changed not only for the current paragraph, but also for all the 
paragraphs that follow. 

Lesson 2: Business Mro-The Ruler 
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Change Line Spacing 

The Ruler contains several pop-up lists that let you select various options. Pop-up lists are 
identified by a shadow behind a small box. When you click on a pop-up list, a set of options 
"pops up." 

" a .. .. . .. ... 

Set. .. 
Slngle Spacing ;,t llNo Columns ''iilll USI• Newspaper .,..I 
1.5 Spacing 
Double Spacing � 16 7 18 � .. .. .. .. ..  .. 

Boxes wilb sbadows indicate pop­
up lists. 

z.5 Spacing �---------+- Line Spacing pop-up list. 

To: All Marketino Mana9ers 

From: Jan Sills 

Date: January 13, 1991 

SUbject: Corporate Marketing Conference 

Senegal Corporation has tentatively arranqed. a Corporate 
Marketina Conterence tor March 1. 2. and 3 to be held at the 

You can use the Line Spacing pop-up list on the Ruler to set the spacing between lines. 

Place the insertion point anywhere in the paragraph beginning with "Senegal." 

Lesson 2: Business Memo-The Ruler 



2 Choose 1.5 Spacing from the Line Spacing pop-up list. 

� ! �·· :ll11,._10 _0_,. ___ .. �I m.s Spacing al l[No Columns oa! lfsla Newspaper ';ti 
" 1 
.. .. .. 

Busine:J:i Me110 

To: All Marketing Managers 

Fro111: Jan Sills 

Date: January 13, 1991 

Subject: Corporate Marketinq Conference 

Senegal Corporation hM tentatively arnm9ed a Corporate 

Marketin9 Conference for March 1, Z, and 3 to be held at the 

Parkvay Hotel in Buffal.o, Nev York. 

If you wfah to bring a spouse or friend, pleMe let Beverly 

know by the end of the n.onth so that arranqe111ents CM be mad.e. 

All marketing personnel are hereby required to attend. 

Page I 

If you want to use any other type of line spacing, such as triple-spacing, you can chpose Set 
from the Spacing pop-up list. See the on-line reference manual for more informatioh. 

23 
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Change View Size 

You can change the view size of your document by using the Zoom pop-up list. This feature is 
useful for editing graphics or small font sizes. The Fit Page option is useful for viewing the 
layout of your entire page. 

Set l•111 - /Workbook/Learn Documents � 

100% 

150% 

Business Memo 

To: All Marketinq Manaqers 

Fron: Jan Sills 

Date: January 13, 1991 

Subject: Corporate Marketing Conference 

Seneqal Corpor ation has tentatively arranoed a Corporate 

Marketinq Conterence tor March 1. 2, and 3 to be held at the 
Parkway Hotel in Buffalo, New York. 

U you wish to bring a spouse or friend, please let Beverly 

know by the end of the month so that arranqemen� can be made. 

All lft.arketino- personnel are hereby required to attend. 

Page I 

Choose 150% from the Zoom pop-up list. 

The text is fifty percent greater than its actual size. 

2 Choose 75% from the Zoom pop-up list. 

The text is twenty-five percent smaller than its actual size. 

3 Choose 100% from the Zoom pop-up list to return the text to its actual size. 

Lesson 2: Business Memo-The Ruler 



Using the Zoom pop-up list does not affect the size or format of the text when you grint your 
document. However, the view size is saved with your document and will be retrievdd the next 
time you open your document . 

Hide the Ruler 

To remove the Ruler from the screen, 

Choose Hide Ruler from the Format menu. 

The Ruler is no longer displayed. 

2 Choose Save from the Document menu. 

If you want to work on the next lesson at a later time, choose Quit from the WordPerfect menu. 

If you want to move to the next lesson, choose Close Window from the Windows m nu. The 

Memo document will close, and WordPerfect will remain open. 

Summary 

The Ruler lets you see the format of your document and make quick changes. The , uler offers 
alternatives to several commands found in the Format menu. 

To show the Ruler, choose Show Ruler from the Format menu. 

To change a margin, drag the margin marker to the desired setting. 

To delete or set tabs, drag the appropriate tab marker off the Ruler or to the Ruler at the desired 
setting. I 
To change line spacing, click on the Line Spacing pop-up list and drag to the desired setting. 

To change view size, click on the Zoom pop-up list and drag to the desired percenta�e. The 
view size is saved with the document. 

To hide the Ruler, choose Hide Ruler from the Format menu. 

You can also use the Ruler to create columns (Lesson 10), and display certain panels. For more 
information, see the on-line reference manual. 

lnm !: 1u11 ... r•-111• -
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Lesson 3: Corporate Report-Replace and Find 

The Replace and Find feature allows you to find any specified text in your documenu. In this 
lesson, you open a document that has already been created. It is a four-page corporhte report 
that recommends an advertising approach for a film company. After you open this bcument, 
you will perform the following tasks: 

• Find a Single Word 
• Replace and Find a Word 

Before You Begin 

If you have not sta11ed WordPerfect, 

Double-click Report.wp in the Learn Documents folder. 

WordPerfect sta1ts and the Repo11 document opens. 

If you have already started WordPerfect, choose Open from the Document menu. Cl' ck on 
Learn Documents , then double-click on Repo11.wp. 

Find a Single Word 

Suppose you want to search for the word budget. 

With your insertion point at the beginning of the document, choose Fin1 from the 
Edit menu. 

Find only works on one document at a time. If more than one document is open, Fi cl will 
search in the active window. 

2 Choose Find Panel from the Find menu . 

.. . . . . . . . . . . . . . . . . . . . . . ;,�;, �: �.;,.,,;..111!,IN'lt� ;,,i A� 
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Find. Find text jield 

Replace All 

3 Type budget in the Find text field. 

4 Click Next. 

[il Report. wp - /workbook/Learn Documents --
� 

Willow P r oduc tions 

Wi l l ow Product ion s ,  Inc . 

Purpose 

Marketing Division 
1991 Institutional Advertising Reco111J1endation 

Blue Terrace, North Carolina 

nus proposal recom.re.Mds a comprehensive institutional 
advertising approach for Willa.., Productions, In c . t o  ameliorate 
their illaqe in Blue Terrace, North Carolina and the surroundinq 
reqion. The following Jlaterial contains background information 
concernin9 Willow Productions' influence rn Blue Terrace and 
def ines objec tives , target audience, geographic emphasis, tuning, 
b�--et:. and media recommendations , 

Backqround 
Blue Tecrac e ' s  9eneric appeal to movie ma��ers as the all­

Allerica11 town has been injurious to the community. Since 1971, 

•ore than 200 t'il.Jls have been shot in Blue Terrace 

Find E.'i 

Objectives 
1. Effectively use aedia in a p r01not1onal campaign to shoTJ t.he 
positive effects that Willow Productions, I nc . has on the 
co/1\11.u.nity. This is the mo!lt import:snt objective. 

Page 1 

The panel remains on the screen, and the word budget is selected. 

Lesson 3: Corporate Report-Replace and Find 



5 Click Next to search for the next occurrence. 

The next occurrence of budget is selected. 

G Click the close button to close the Find panel. 

Replace and Find 

Suppose you want to change some-but not all-occurrences of the word communiy to area. 
You can use the Find Panel to replace and find this word as many times as you nee to. 

Setting up the Panel 

To set up the panel, follow the instructions below. 

With your insertion point at the beginning of the Report document, 1 hoose 
Find from the Edit menu, then choose Find Panel. 

The text you searched in the previous example-budget-appears selected in the Find 
text field. 

2 Type community in the Find text field. 

This word replaces the word from the previous search. 

3 Press Tab to move the insertion point to the Replace text field. 

You can also click in the Replace text field to move the insertion point. 

4 Type area in the Replace text field. 

lHOJI � Cl .... , 18JO'l- rJIK8 1111 And 
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Willow Productions 

Wi l l ow Product ions ,  Inc . 

Purpose 

Market1nq Divhion 
1991 Institutional Adverti$in9 RecoJ1111.endation 

Blue Terrace, North Carolina 

This proposal reco!Ml.end' a comprehensive institutional. 
advertising approach ror Willov Productions, Inc. to Meliorate 
their illlaqe in Blue Terrace. Horth Carolina and the surroundin9 
reqion. The tollovinq 11aterial contain' backqround intoraation 
concern1n9 Willov Product.ions' 1ntluence in Blue Terrace and 
defines objecti.ves, target audi.ence, qeoqraphic eMphasi,, tiainq, 
budget, and •edia teco••endations . 

Backqround 
Blue Terrace's oenenc appeal t.o lllovie aakers as the all-

M.erican tovn has been injurious to the colll!lunity Since 1971. 

11\ore than 200 t'il.Jls have been shot in Blue Terrace. By nature, 
find � ptive and t'requently inconveniences the 

vorkinq on tight schedules have been 

Find: I community 

Replace: area "-----

ces they create. A local journalist 
a director •bullied the coJnD1unity ror 

on the set' until the re:ndents tinally 
ing the tovn appear deserted. • 
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lso inakinq it dit't'icult for location 
ve. Little mnoyances such as cuttinq 
door have become co111J11onplace durinq 

I � I run up product.ion costs in retakes. 
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Productions v1ll eventually be shootinq a television series of the 
popular movie beginning in July. Willov ProductioM voul.d like to 
vin the support ot the couunity by $hovin9 the tavorable $ide ot 
their projects . Ho previou' tor• ot advertiseJ11ent ha' been 
incorporated. 

ObJectl.ves 
1. Effectively u'e 11.edia in a proll\otional caM.pailJtl to 'hov the 
positive effect,, that Willov ProdUctions, Inc. ha_., on the 
co11.MW\ity. Tbi' is the aost bl.port.ant obJective. 

Page I 

Wrap is used to search a document from the insertion point to the end of the document, then }i"om 
the beginning of the document back to the original insertion point. Without it, the document is 
searched only from the insertion point to the end of the document. 

Using Replacement Options 
You can click one of several options: 

• Replace All-replaces all occurrences of the selected text in the document. 
• Replace-changes the selected text, and then waits for you to choose another option. 
• Replace & Find-replaces the selected text and then finds the next occurrence. 
• Previous-finds the previous occurrence of the text. 
• Next-leaves the selected text unchanged and selects the next occurrence of the text. 

Lesson 3: Corporate Report-Replace and Find 



Click Next. 

The word community is selected. 

2 Click Replace & Find. 

The first occurrence of community is changed to area, and the search wraps around to 
find the next occurrence. Because this occurrence is part of a quotation, yo� shouldn't 
change it. 

3 Click Next. 

No change is made, and the next occurrence is selected. 

4 Click Replace. 

The word community is changed to area. 

5 Click the close button on the Find panel. 

If you want to continue with the next lesson, save the document and proceed. 

If you want to work on rhe next lesson at a later time, choose Quit from the WordPerfect menu, 
click Review Unsaved, then click Save. 

Summary 

WordPerfect provides you with many options when you are searching text. You can search 
through the main body of the document, or you can search subdocuments such as hel aders, 
footers, footnores, and others. 

WordPerfect also lets you change words, sizes, and attributes while searching in you' document. 

To find text, type the text you want changed in the Find panel, then click Next. 

To replace and find text, type the text you want changed in the Find text field on th Find 
panel. Type the replacement text in the Replace text field, then click Replace and Fibd.  

For more information, see the on-line reference manual. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 1 . . . . . . . . . . . . . . . . . . . . 
1 ... ., 3: c .. ,. ... .. , ... T''"" 11111 find 
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Lesson 4: Corporate Report-Speller and Thesaurus 

The WordPerfect Speller lets you check your documents for misspelled words ( "carrott"), 
duplicate words ("the the"), and words with numbers ("Rain3bow"). I The WordPerfect Thesaurus lets you view the synonyms and antonyms of a specified ord. 
You can also replace the specified word with a word from the Thesaurus. 

In this lesson, you will learn to use the following: 

• Speller 
• Thesaurus 

Before You Begin 

You should have completed Lesson 3 before you begin this lesson. 

If you have not started WordPerfect, 

Double-click Report.wp in the Learn Documents folder. 

WordPerfect sta1ts and the Report document opens. 

If you have already started WordPerfect, make sure the Report document is open. 

Speller 

To check your document for spelling, 

Choose Speller from the Tools menu. 

The Speller panel will appear. It lets you choose options and change settings be ore you 
begin the spell check. The defaults are set so that if you click Start, the Speller sua1ts at the 
beginning and checks the entire document. You can also run a spell check on t1ie current 
page, on the current word, from the insertion point to the end of the page, or frdm the 
inse1tion point to the end of the document. 

2 Choose Document from the Scope pop-up list. 

Lesson 4: Corporate Report-Speller and Thesaurus 
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3 Click Start. 

77Je Suggestions box contains a 
list of possible spellings for tbe 
selected word. 

Cboose Add to add tbe word to 
your supplemental dictionary. 

To replace tbe word, type a new 
word or select one from tbe Sug­
gestions list, tben cboose Replace. 

'""=�::::'.::!��Sc�ope��=:::��j__ 1� To cbeck tbe spelling of a word, 

Skip 

Cboose Skip Always to skip tbe 
word for tbe rest of tbe spell 
cbeck. 

type it in tbe text field, tben cboose 
Lookup. 

Cboose Skip to skip only tbe next 
occurrence of tbe word. 

The word filming is misspelled. 

4 Clickfilming in the Suggestions list, then click Replace. 

You can also replace the misspelled word by double-clicking the correct word from the Suggestions 

list. 

The next word to appear is Letz. Because this word is part of a title, you should skip the 
word. 

5 Click Skip Always. 

Because you clicked Skip Always, the Speller will bypass all remaining occurrences of the 
selected word during the current spell check. 

The next word to appear is Laura. Add this word to your supplemental dictionary. 

B Click Add. 

Lesson 4: Corporate Report-Speller and Thesaurus 



The next highlighted word is the. The Speller selects the second occurrence of the d@uble 
word. The panel changes, giving you the option of deleting one word by clicking D 

1
Iete, or 

keeping them both by clicking Skip. 

,----- -- - -Speller - --- � 

Replace LooKup Add 

7 Click Delete. 

8 Click the close button to close the Speller panel. 

Thesaurus 

To look up and replace a word using the Thesaurus, 

Select the word ameliorate in the first paragraph. 

2 Choose Thesaurus from the Tools menu. 
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TI1esaurns � 
WordPe1fect shows synonyms of the 
selected word. 

------+--- Tbe scroller lets you see additional 
synonyms and antonyms. 

------+--- Tbe selected word is displayed in 
the text field. 

The Thesaurus panel appears. The word ameliorate appears in the text field, and a list of 
its synonyms and antonyms appears in the word box. 

You decide that you like the word improve better than ameliorate. 

3 Double-click the word improve. 

The word improve replaces the word ameliorate in the document. 

Viewing Multiple Word Lists 

You can display as many as three word lists at one time in the Thesaurus panel. 

Select the word injurious in the paragraph entitled "Background." 

2 Choose Thesaurus from the Tools menu. 

The Thesaurus panel appears. 

3 Click harmful to view a new word list. 

Lesson 4: Corporate Report-Speller and Thesaurus 



- - -TI1esa11nts 
--ln"81Dus� �-.. -•(& 
damagilg dam agilg 

� deletarl'.lus deletamus 
destructlYe ., del:rinental "' 
del:rinenlal ti r!url'.lus l"l 

I harmful I> poisonous � 
urtleallhy "" 

defamatory I ulWlhoiesome "' 
.A. denlpng 
t l:lelous Ill � ,_,,_, -

b.ill!!flA ii 
Replace Iii Lookup -<;!!11 

A second word list appears. 

4 Click detrimental to view a new word list. 

I>!<' 

A third word list appears. After looking at all the options, suppose you wan to use 
detrimental instead of injurious. Because detrimental is listed in the text fi 

1
Id, you can 

click Replace. 

5 Click Replace. 

The word detrimental replaces the word injurious. 

If you want to continue with the next lesson, save the document and proceed. 

If you want to work on the next lesson at a later time, choose Quit from the WordPe feet 
menu, click Review Unsaved, then click Save. 

Summary 

To check the spelling in a document, choose Speller from the Tools menu, then click Start. 

To look up a word in the Thesaurus, highlight the word in your document. Choose hesaurus 
from the Tools menu, then click Lookup. 

To view multiple listings in the Thesaurus, click a word in the list that has an arrow to the right 
of it (indicating multiple listings). Its synonyms and antonyms will appear in the colilimn to the 
right. 

Lesson 4: Corporate Raport-Spalle and Thesaurus 
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The WordPerfect Speller lets you check the entire document for misspelled words, duplicate 
words, and words with numbers. For more information, see Speller in the on-line reference 
manual. 

The WordPerfect Thesaurus lets you view the synonyms and antonyms of a specified word. If 
you want, you can replace a specified word with a word from the Thesaurus. For more 
information, see Thesaurns in the on-line reference manual. 
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Lesson 5: Corporate Report-Header/Footer, Footnote, an 
Comment 

This lesson will help you become familiar with some of the more unique WordPerfec� features. 
When you complete this lesson, you will know how to access and modify the following 
features: 

• Header/Footer 
• Footnote 
• Comment 

At the end of this lesson, the first and second page of your corporate report should look like 
this: 

. . ' . .  

Wi l l ow Product ion s ,  Inc . 

Purpose 

Marketinq OiYfaion 
1991 Institutional Adverthin9 Recommendation 

Blue Terrace, North Carolina 

This proposal rec o111J11ends a co1tprehensive institutional 
advertising approach t'or Willow Productions, Inc, to Meliorate 
their U\aqe in Blue Terrace, North Carolina Md the surroundinq 
reqion. The t'ollovinq Jl'laterial contains backqroW'ld int'ormation 
concerninq Willov Productions' influence in Blue Terrace and 
defines obj ec ti•.1es, tarqet audience, geographic e11phasis, tiaing, 
budget, and Media rec o1tmendations. 

Backqround 
Blue Terrac e ' s  generic appeal to llOvie makers as the all­

Naerican town h M  been injuriou:!I to the area. Since 1971, more 
than 200 til.J!l:!I have been :!!h o t  in Blue Terrace By nature, fil.Jninq 
on location i:!I di:!lruptive and frequently inconveniences the 
tovn:!lpeople. Film crev:!I workinq on tiqht :!lchedule:!I have been 
intolerant of the di:!lturbance:!I they create. A local journalist 
de.scribed a scene in vhich a director "bull ied the c o111111unity tor 
three hour.s. cryinq 'Quiet on the set' until the residenb tinal.ly 
covered in their hoaes, 11ak1n9 the tovn appear deserted. "• 

Lately, residents o f  the town have been tilinq col'lplaints vi th 
the local qovernm.ent, claiminq harassment from filll\ production 
c01tpanies. The c o11111unity is also makinq it ditticult tor location 
tillino by beinq uncooperative. Little annoyances such a9 cuttinO' 
the lawn or slamainq a door have beco•e co1U1.onplace durinO' 
shootinQ These aMoyances run up production costs in retakes 

Willow Productions, In c . is now sc hedulinq a sequel to the 
tilJI Move Fast, which 11u.st be shot in Blue Terrace. Abo, Willow 
Productions vill eventually be shooting a television series of the 
popular •ovie beqiMinq in July. Willow Productions would like to 
vin the 9upport or the area by shovin9 the favorable side ot their 
projects. No previou:!I toni ot advertise•ent ha:!I been incorporated. 

Objective!! 
1. Effectively u:!le J1edia in a pro11otional caJr1paign to .shov the 
positive ettecb that Willov Productions, I n c. has o n  the 
col'l.aunity. Thi:!I is the most important objective. 
2 .  Enc ouraqe resident involvell\ent in projecb sponsored by Willow 

•Terra.Ce Garden, Vol. CXXU tb 55, Thursday, March 8, 1990, page Al, cOlumn4 

Page I 
-- Page 2 

Willow P roductions Proposal 

s ot fil.11. production in the c omm.un ity 
· nter terence in film projects. 

otted $240, ODO budoet. 
to Move Fast, tentatively titled Hop To It, 

es that vill. to llov. 

paiqn is divided into two periods: Villov 
ourth quarter (January-June 1991) andjthe 
-Septelllber 1991) . The cupaign' :!I t rst 

uunity avareness and participation. The 
::l will pro•ote the television series. 

Terrace, North Carolina and surroun inq 
Bethel County 
audience vill be adults betveen the aoes la special e111pha:!lis on ho•eovners IJet audienc e  vill be business Md re�il rn a :!lteady traffic now throuoh tovn. 

n5 tor a co111preht!nsive avareness and 
quire a vorkinq 111.edia budqet ot $240, 00. P<th Carolina •tate adve<ti•ino oale• rx. 
�du�e

t��:en:r
e
e
d 

r;�o�up:a
0:a�in

a
e ,  P��=��!P�� ponso rs hip . 

one blinker during the 3rd quarte to tions Md l.� til.a project Hop To It. p 60- second spo t..s that vi 11 run dur inq the 
en 7 a. 11. Md 9 a. m. ; three 30-secon::l &ots 
drive tille betveen 3 p. 111 . and 7 p. 111. • I and 
vill run durinq an evenino proora111, Wtz �twoen 10 p. • and •idn1qht I 
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Before You Begin 

If you haven't already started WordPerfect, 

Double-dick Report.wp in the Learn Documents folder. 

WordPerfect opens and the Report document appears on the screen. 

If you have started WordPerfect, make sure the Report document is open. 

Access a . Header/Footer 

As you look at the first page of the corporate report, you see a header, Willow Productions 1, in 
the upper right corner. Notice that you can't move your insertion point into the text. Neither 
the mouse nor the arrow keys will allow you to access the header text. When you move the 
mouse into the header text, the I-beam becomes an arrow. To access the header, follow the 
steps below. 

Double-click anywhere in the text of the header. 

The header text appears on the screen, allowing you to make changes. 

2 Place the insertion point after the word Productions. 

3 Press the Space Bar and then type Proposal. 

4 Click Exit Header A at the top of the page to return to the document. 

The document returns to the screen, and you can see the changes made to the header. To 
access or modify a footer, follow the same procedures as outlined for the header. For more 
detailed information on the Header/Footer feature, see the on-line reference manual. 

Suppress a Header 

If you create the header while your insertion point is at the beginning of your document, the 
header will appear on every page-unless it is suppressed. Since you don't need a header on 
the first page of your document, follow the steps below to suppress it. 

Place the insertion point on the first page of the document. 

Lesson 5: Corporate Report-Header/Footer, Footnote, and Comment 



2 Choose Page from the Format menu, then choose Suppress. 

SUIJJJress 

SUpprass on a.rant Page 

Header A 

Header B 

Footer A 

Footer s 

0 Page Numbers 

cancel 

3 Click the Header A check box. 

4 Click OK. 

The header no longer appears on the first page; it begins on page 2. 

Create a Footnote 

Notice that the corporate report includes a quote at the end of the second paragraph on the first 
page. To insert a footnote, simply follow the steps below. 

Place the insertion point after " . . .  deserted." 

2 Choose Footnote from the Format menu, then choose New. 

The insertion point displays to the right of a superscript l .  
3 Type Terrace Garden, Vol, CXXII No. 55, Thursday, March 8, 1990, page A , 

column 4. 
4 Click Exit Footnote 1 at the top of the screen to return to the document. 

Lesson 5: Corporate Report-Header/Footer, Footnote and Comment 
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The superscript 1 is automatically inserted after the quote. And the footnote displays at the 
bottom of the page. If you add footnotes between previously created footnotes, they will 
all be renumbered automatically. 

Ii: Report.\'lfl - /work.hook/leam Documenls � 

Wi l l ow Produ c t ions , Inc . 

Purpose 

Marketing Division 
1991 Institutional Advertisinq Recoll\Mendation 

Blue Terrace, North Carolina 

Thi:i proposal reco1111.ends a comprehensive institutional 
advertising approach for Willow Productions, Inc. to i!IJll.eliorate 
their illage in Blue Terrace, North Carolina a:nd the surrounding 
region. The following material contains backqround inforll\ation 
concerning Willow Productions' influence in Blue Terrace and 
defines objectives, target audience, qeoqraphic emphasis, timinq, 
budqet, and media recom•endatiom1 . 

Backqround 
Blue Terrace· s 9eneric appeal to movie makers as the all­

A.merican town has been injurious to the area. Since 1971, •ore 
than 200 t'il..ms have been shot in Blue Terrace. By nature, t'il..ainq 
on location is di'ruptive and rrequently inconvenience' the 
townspeople. Film crews workinq on tioht schedules have been 
intolerant of the disturbances they create. A local journalist 
described a scene in vhich a director �bullied the coJ11111unity for 
three hours, cryino 'Quiet on the set' until the residents rtnally 
cover
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Superscnpt 1 
the local qovern11ent, clai11ing hara,sment from filll production 
co111panies. The com11unity is also mak.ino it difficult for location 
til'linq by being uncooperative. Little annoyances such as cuttinQ 
the lawn or slawlinq a door have become colllJ\onplace durinq 
shootinq. These annoyances run up production costs in retakes. 

Willow Productions, Inc. is now s cheduling a sequel to the 
film Move Fast, which lllUSt be shot in Blue Terrace. Also, Willov 
Production' will eventually be shootinq a television series or the 
popular movie beginning in July. Willow Productions would like to 
win the support or the area by showing the favorable side or their 
projects . No previous form of advertise1Rent has been incorporated. 

Objectives 
1. Effectively use media in a promotional CaJ!lpaiqn to show the 
positive effect_, that Willow Productions, Inc. hM on the 
com11.unity. This i s  the Jtost important objective. 
2 .  Encouraqe resident involvement in projects sponsored by Willow 

... 
�·r�"�ra�":..!G:!•�""�""-· Vo1�.�cx�x�11�"'�·.:0"'"-· '!!""�'�""'�'t:.·�""'�"'e.!:•,_;. ·�·"'�· ·�· •!!:•.!:.A�··�'°'�"�m�n�"======r-- Footnote 
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For more information on Footnotes or Endnotes, see the on-line reference manual. 

Access a Footnote 

As with the Header/Footer feature, you can't move the insertion point into the actual text of the 
footnote. If you need to modify a footnote, 

Double-click anywhere within the text of the footnote. 

Lesson 5: Corporate Report-Header/Footer, Footnote, and Comment 



The insertion point will now blink within the text of the footnote, allowing you to make 
changes. 

2 Click Exit Footnote 1 at the top of the screen to return to the document. 

Create a Comment 

The Comment feature allows you to insert comments or questions about the docume t. To 
create a comment, follow the steps below. 

Place the insertion point before the heading "Background." 

2 Choose New Comment from the Edit menu. 

The insertion point blinks inside a balloon caption on the screen. 

� Report.\•11• - /Worklmok/leam Documents � 

Wi l l ow Produ c t ions , Inc . 
Marketing Division 

1991 Institutional. Advertising Recoll\ll\endation 
Blue Terrace, North Carolina 

�---""""---'"-"'""'""--""-"'""""""-'"'-'c'oo•mPrehensi ve i m1tl. tutional 
tion,, Inc . to am.eliorate 
olina and the surroundino 
ns backoround 1ntoraation 

=�===�==�==-_,.nee in Blue Tern1.ce and 
nes objec tives, tarqet audience, geographic e111phash, ti•ing, 

oet, and n.edia reconu11endations. 

Backoround 
Blue Terrac e ' s  gene ric appeal to movie makers as the al.l-

1\Jn.erican tovn has been injurious to the ac-ea. Since 1971, 11.ore 
than 200 filllls have been shot in Blue Terrace. By nature, fil.Jtinq 
on location is disruptive and frequently inconveniences the 
tovnspeople. Fil.Jrt c revs vorkinq on tioht schedules have been 
intolerant of the disturbances they create A local journali!lt 
described a scene in vhich a director ·bullied the co1UD.unity for 
three hours, crying 'Quiet on the set'  until the resident,., rinally 
covered in their hones, 111ak1ng the tovn appear deserted. •• 

Lately, residents of the tovn have been filinq com.plaints vi th 
the local goverTU11ent, clailflim1 harassment from filnt production 
col\panies. The com1r1unity is also making it dif ficult for location 
fininq by beinq uncooperative. Little annoyances such as cutting 
the lavn or slaui.ing a door have become comtonplace during 
sho oting. These annoyances run up production costs in retakes 

Willow Productions, Inc is now scheduling a sequel to the 
fll• Move Fast, which must be shot in Blue Terrace. Also, Willow 
Productions will eventually be shooting a television series of the 
popular aovie bequminq in July. Willow Productions would like to 
vin the support o f  the area by showinq the favorable side of their 
projects . No previous form of advertisertent has been incorporated, 

Objectives 
1 Effectively use 1'11.edl.a in a promotional campaign to !lhov the 
positive effects that llillow Productions, Inc . has on the 
co1111unity. This i!I the nto!lt i11portant objective. 
2:. Encourage resident involveMent in pro]ects sponsored by Willow 

•Terrace Garden, Vol. CXXll fib 55, Thursday, March 8, 1"'1, page Al, column 4 
Page 1 
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3 Type I just finished reading the entire proposal. It looks great. Thanks for all 
your hard work. 

4 Click anywhere in the text of the document to dose the comment text field. 

Notice the small comment icon that is now in the left margin. This icon lets the reader know 
that there is a comment or question about the document. Although you can see the icon on 
your screen, it won't appear on the printed document. 

Ii' Repor1.wp � /\llorkhookJLeam Documents fi1' 

Wi l l ow Product ions , Inc . 

Purpose 

Marketino Divfaion 
1991 Institutional Adve rthinq RecoJ!\Jl'lendation 

Blue Terrace, North Carolina 

This proposal rec oJ1111ends a collprehensive institutional 
advertis ing approach tor Wi llow Productions, Inc. to ari.eliorate 
the ir btaoe in Blue Terrace, North Carolina and the surroundinq 
req1on. The tollovinQ mate rial contains backqrou:nd inrorrnation 
concerninq Willow Productions' influence in Blue Terrace and 
defines objec tives, taroet audience, qeoqraphic emphasis, tining, 
budget, Md Jlledia recoJamendations. 

Backqround 
Blue Terrac e ' s  qene ric appeal to movie makers as the all­

Ame rican town has been iniurious to the area. Since 1971, Jl'l.Ore 
than 200 t'il.ms have been sho t  in Blue Terrace . By nature, t'iaina 
on location is di:iruptive and rrequently inconveniences the 
tovnspeople. Fil.Jn c revs vorkinq on tight schedules have been 
intolerant or the disturbance s  they cr eate. A local journalist 
described a scene in vhi ch a director "bullied the coJl'IJl'lunity ror 
three hours, crying 'Quiet on the set' unti l the resident!:! t'inally 
covered i.n their homes, makinq the town appear deserted. "• 

Lately, residents of the tovn have been filing coMplaints with 
the local qoverruaent, claillling harassJlent frol'I tilm pro duction 
c o111.panies. 'lhe coamunity i s  also making it difficu1t for location 
fiminq by beinq uncooperative. Little annoyances such as cutting 
the lavn or slamminq a door have beco!le collll\onplace durinq 
:ihootinq. 'lhese annoyances run up production cosUI in retakes. 

Willow Production:s, Inc. is now schedulinq a se quel to the 
film Move Fast, which 11.ust be shot in Blue Terrace. Also, lll'illow 
Productions will eventually be shooting a television series of the 
popular raovie beqinninq in July. Willow Pr oductions wou1d l.ike to 
win the support of the area by showinq the ravorable side of their 
projects. No previous ro r111 of advertisement has been incorporated. 

Obj ectives 
1, Etrectively use 11edia in a proJlotional campaign to show the 
pos itive effects that Willow Productions, Inc. has on the 
comJ11unity. Thi:! i:i the most important objective . 
2 .  Encourage res ident involvement in projects sponsored by Willow 

•Terrace Garden, Vol. CXXll t..b . 55, Thursday, March a, 1990, page Al, column 4. 
Page I 

Access and Delete a Comment 

To open the comment text field and then delete it, follow the steps below. 

Click on the Comment icon in the left margin. 
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The text field appears with the message that you just typed. If this were an actu 1 comment 
that you were receiving from someone else, you could respond by typing a new comment, 
or you could change the comment. To delete the comment, 

2 Choose Select All from the Edit menu, then press Delete. 

3 Click anywhere in the text of the document. 

The comment icon no longer appears in the left margin. 

If you want to continue with the next lesson, save the document and proceed. 

If you want to work on the next lesson at a later time, choose Quit from the WordPeufect menu, 
click Review Unsaved, then click Save. 

Summary 

To access a header, footer, or footnote, double-click anywhere in its text. 

To suppress a header/footer, choose Page from the Format menu, then choose Suppress. Click a 
Header/Footer, then click OK. 

To create a footnote, choose Footnote from the Format menu and click New. 

To create a comment, choose New Comment from the Edit menu. 

To delete a comment, select the text within the comment text field and press Delete. 

For further information on these features, see the on-line reference manual. 

IJ1101 5: CO'!O'dl R11JOPHl1lll1rlfol•r, loobll, alll Cl•,.• 
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Lesson 8: Corporate Report-Format 

As you continue working on the corporate report, you will learn how to use the foll wing 
features: 

• line Layout 
• Hanging Indents 

Before You Begin 

You should have completed Lessons 4 and 5 before you begin this lesson. 

If you have not started WordPerfect, 

Double-click Report.wp in the Learn Documents folder. 

WordPerfect starts , and the Report document opens. 

If you have already started WordPerfect, make sure the Report document is open. 

Line Layout 

You can use the Line Layout panel to change the height of lines and the space betwelen lines, to 
turn on line numbering and hyphenation, and to adjust the margin settings. 

As you may recall, in Lesson 2 you used the Ruler to change from single spacing to �ne-and-a­
half line spacing. In this lesson, you will use the Line Layout panel to make the same change to 
the corporate report. I 1 Place the insertion point anywhere in the title, "Willow Productions, Inc." 

Lesson B: Corporate Report-Format 
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2 Choose Line from the Format menu, then choose Layout. 

Line Layout 
r..:--.:--.====,...-t- You can change the line spacing 

here. 

You can change the line height 
here. 

��-=::i------,4- You can tum on and format 
hyphenation here. 

=::��=====�����- You can tum on automatic line 

Line numbers: 

Starting number. 

Number eYery 

Count blank lines: 

numbering here. 

3 Choose 1.5 from the Line Spacing pop-up list. 

4 Click OK. 

The text is now formatted at one-and-a-half line spacing. 

Lesson B: Corporate Report-Format 



Hanging Indents 

You can use a hanging indent to indent all but the first line of a paragraph. 

�---------------------+-- First-line indent 
This proposal rec ouends a comprehensive institutional 

advertis1nq approach for Willow Productions, Inc. to Meliorate 

their iaaqe in Blue Terrace, North Carolina and the surr oU11din9 

region. Ihe followinq material contains backqrolJJ'ld intor•ation 

concerning- Willow Productions' influence in Blue Terrace and 

defines objectives, tarqet audience, qeoqraphic emphasis, tilll.inQ, 

budget, and !le di a recoaaenda. tions . 

�----------------------+-- Indent 
Blue Terrac e ' s  qene ric appeal to 111ovie makers as the all­

i\Jllerican tovn has been injuri ou:5 to the area. Since 1971, 

more than 200 til..a:5 have been :5hot in Blue Terrace . By 

nature. til.a1n9 on location i:5 dhruptive and tre quently 

inconvenience:5 the town:5peop le . Fil..ll crew:5 vorkino on tiqht 

:5ChedUle:5 have been intolerant ot the di:5tUrbances they 

create . A local Journalist de:5cribed a :5cene in which a 

ell.rector •bullied the comaunity for three hours ,  crying 'Quiet 

on the set' until the re:5idenb finally covered in the i r  

homes, 111&kinq the tovn appear deserted. "• 

,�------------------------+- Hanging indent 
Lately, resi dents ot the tovn have been tilinq co•plainU vi th the 

local qoverTlllent, claiaing harass•ent fro• fil.Jl production 

companie s . The couunity is abo t11akinq i t  d.if ticult for 

In this lesson, you will create a hanging indent for the six steps under the Objectives section of 
the report. 
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Place the cursor before the number 1 of the first objective. 

Willov Produc tioM Proposal 

the lavn or slaJiainq a door have becoae co11Monplace ducino 

shooting . These annoyances run up production cos� in retakes. 

Willow Productions, Inc. i9 no11 schedulin9 a sequel to the 

tilJt Move Fast, which l!lust b e  shot in Blue Terrace. Al.so, Willov 

Productions will eventually be shoottno a television series ot the 

popular aovi e beoinninq 1n July. \lillov Productions vould like to 

vin the support or the area by shoving the tavorable side or the ir 

projec�. No previous torlll of advertiseaent has been incorporated. 

Objectives 

1 1. Effectively use 11eclia in a pro11.otional cu.paiqn to show the 

pos itive ettects that Willow Productions, Inc. has on the 

co111mun1ty. This is the 11ost b\portMt obj ective . 

2 . £ncouraqe res ident involve11ent in projects sponsored .by Willov 

Productions, Inc . 

3. Allay resident tears ot tilll. production in the c ou.uni ty. 

Discouraqe public interference l.n fil.Jt projects. 

5. Stay within the allotted $240, 000 .budget. 

6. Pro11;ote the sequel to Move Fast, tentatively titled Hop To It, 
and the television series that will tollov. 

TilllnO' 

The proaotional campaign is divided into two periods: Willow 

Productions' third and fourth quarter (January-June 1991) and the 

quarter tollovin9 (Jul.y-Sep tell.ber 1991) . The ca11paiqn' s tirst 

period will tocus on coui.un.tty awarene ss and part1c1pation. The 

cuipaign ' s  second period will prom.ate the television series. 

Tar 9et Audience 

• 

� Paga 2 

2 Choose Indent from the Align menu. 
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The first objective is indented . 

.. ' 

Willow P roductions Proposal 

the lawn or sla.ua.ing a door h;:i.ve bOCOll\e oo!Nl'lonpl.it.ce durino 
shootinq . These annoyances rW'\ up production costs in retakes. 

Willow ProductioM, Inc. is now scheduling a sequel to the 

til• Move Fast. vhich must be shot in Blue Terrace. Also, W1llov 

Product1om1 will eventua1ly be shootin9 a televhion series ot the 

popular 111ovie beQ"inninQ in July. Willow Pr oductions would like to 

win the support or the area by showinQ the favorable side ct the ir 

projects . No previous ror111 ot adver t1se11.ent has been incorporated. 

Objectives 

l . Etr ectively use media in a pro!lotional campai.qn to show 

the pos itive et'tects that Willo1r1 Productions, Inc. has on the 

community This is the inost important ObJect1ve. 

2. Encourage res ident involve111ent in projects spon5ored by Willov 

Production,, Inc. 

3. Allay re51dent tears ot til.ll'I production in the conun ity. 

D1scoura9e public inter terence in film proJ ects 

5. Stay vithin the al.lotted $240, 000 bud9et. 
6. Pro111ote the sequel to Hove Fa5t, tentatively titled Hop To It, 
and the televi,ion series that vill tollov. 

Tiainq 

The promotional campaign 1' divided into two periods: Willow 

ProductioM' third and tourth quarter (January-June 1991) and the 

quarter tollovinq (July-Sep tember 1991) . The campaign ' s  tirst 

period vill tocu' on c o1U11un1ty awareness and parti cipation. The 

caapaiqn ' s  second period vill promote the televi sion series 

Taroet Audience 

� Page z 

3 Choose Margin Release from the Align menu. 

The hanging indent affects only the current paragraph .  

4 Repeat the above steps for objectives 2 through 6. 
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Your objectives should now look like this: 

, ,  

Willow P roduc tion!I Propo!lal 

the local qoverMent, clah1.in9 hara!l :nn.ent from filrt production 

co11pMlie !I. The coma\Jl\ity i!I also aakino it difficult tor location 

fiJ!.inq by beirio uncooperative. Litt1e annoyance s  such as cuttinq 

the lawn or slaaainq a door have beco•e co-onplace durinq 

shootinq , These annoyances run up production cosb in retakes. 

Willow Productions, Inc . is now schedulin9 a sequel to the 

!ila Mo..,e Fast, which aust be shot in Blue Terrace. Al.80, Willow 

Productiomi will eventually be shooting a televi!lion series of the 

popul..a.r aovi e beginninq in July. Willow Productions would like to 

win the support of the area by shovinq the favorable side of their 

projects. No previous fora of adver tise1t.ent has been incorporated. 

Objectives 

1 .  Efl' ectively use 11edia i n  a pro11otional campaign t o  show the 

po!litive el'l'ects that Willow Production,, Inc . has on the 

co11111\unity. This is the aost iJ11portant obje ctive . 

2 .  l!nc ouraqe res ident involve111ent i n  projects sponsored b y  Willow 

Productions, Inc . 

3. Allay re.:Jident l'eau ol' till production in the couunity. 

4 . Dhcoura9e public inter1'erence in 1'il.m. projects. 

5. Stay within the allotte d $240, 000 budqet. 

6. Proaote the .:Jequel to Move Fa.:Jt, tentatively titled Hop To It. 
and the television series that will 1'ollov. 

Tiaino 

'lbe proaotional caApaion is divided into two periods: Willow 

Pro ductions' third and tourth quarter (January-June 1991) and the 

quarter 1'ollovinq (July-Septeia.ber 1991) . The camp aiqn' s l'irst 

period will t'ocus on C oJ\11\unity awarene ss and participation, The 

If you want to continue with the next lesson, save the document and proceed. 

If you want to work on the next lesson at a later time, choose Quit from the WordPerfect menu, 
click Review Unsaved, then click Save. 

Summary 

Using the Line Layout panel, you can make changes to the height of lines, the space between 
lines, line numbering, and hyphenation. 
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A hanging indent creates a paragraph in which the first line is flush left and all remaining lines 
are indented. 

To change line spacing, choose Line from the Format menu, then choose Layout. 

To create a hanging indent, choose Indent from the Align menu, then choose Margin Release. 

Lesson 8: Corporate Report-Format 
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Lesson 7: Corporate Report-Styles 

The Styles feature allows you to create a "pattern" for text that needs to have a specif�c format. 

For example, suppose that you are writing a report and you want all the headings to ?e bold, 

18-point Helvetica. Instead of having to choose these options one by one for each heading in 

the report, you can create and name a style which contains each option. Then you cjn apply 

this style to each of the headings. Styles save time and ensure that the text is uniformly 

formatted. 

Movie C l ips 
Vol.Ulfle VII, Number 
January 1991 

Modern Day Booa Towns 

HollytJood's raid on suburban America i s  aakit\9 
merchants. That' s  vhy vendors don't balk at th 
havinq directors, cineae.toqraphers, actors, and 
svan11inq around quiet c ity centers. Fill\ crevs 
staqqerinq movie budqets that tram1late into st 
tor local retailers. In 111any instances, busine 
320-350% increase in sales. Here are a rev ove 
stories: 

Teaneville, Oklahoma 
To till\ the 11-llinute bin9inq scene i.n Ton 

director Lynn LeBaron required 2 weeks of shoot 
douqhnuts, 600 qal.loM or chocolate ll.ilk, 700 l 
bread, 3, 000 pastries, and 29 bran 11uttins. Th 
amounted to 4 111.onths' vorth of sales at Georja' 

Har11ony Park, West Virqinia 
While the sleeper Polka, Okeydokeyf v-as be 

location, Royce Bybee did hh ovrt hop-step-clos 
every wakinQ hour tor J weeks resolinQ 2,475 pa· 
shoes. For the first th1e since he opened his 
bus1ness, Mr Bybee was able to close shop tor 
shuttle across Europe. 

Orange Bluff, Texas 
"At least it' s steady, M says Todd Wood a.bo1 

paymq job as the local undertaker .  But Hollyw 
a different side to his career choice. The till 
!fol� P�opl� coJllJll.issioned Mr . Wood to d.iq 356 ho 
$125 a plot), almost three times the entire toVJ 

Anylihere, USA 
By pure coincidence, surely, wherever a ti 

ends up shootinq location shots, local druo sto1 
increase in ValiWi'I sales 

I 

Movie C l ips 
Volume VII. NWlber II 
January 1991 

Nodecn Day Boom Towns 

Hollywood's raid on suburban America is 11akinq money tor 
11.erchants . That ' s  why vendO[S don't balk at the inconvenience ot 
having directors, cine11.ato9raphers, actors, and teusters I 
swan:1in9 around quiet city centers .  Fil.rt crews on locatiorJ brin9 
staqgering movie budgets that translate into staqqerinq proii'its 
tor local retailers. In many instances, businesses notice r 
320-350% increase in sales. Here are a tew overniqht succ�s 
stories: I Tf¥1nevi l l e ,  Oklahoma 

. To tilm the 11-11inute bin9inq scene in To11orrolf r.;, Di�, 
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bread, 3, 000 pastries, and 29 bran 111uttins The qluttonou'1 order 
M.ounted to 4 months' worth or sales at Oeorja's Glaz:in' o dodies. 

Harmony Pa ck, lfes t: Vt cgi n i a  J 
locat��:

e 
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s
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df�l �f� �=Y��:=��e���l�:���t!��;

d
s;ndinq 

every vakinq hour tor 3 veeks resolinq 2, '175 pairs or dancirlq 
shoes For the tirst ti.Jne since he opened his shoe repair I busines,, Mr . Bybee vas able to close shop tor 6 weeks and 
shuttle across Europe. 

Ocanqe Blurr, Texas 

payin�
A
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e
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As you continue working on the corporate report, you will learn to do the following: 

• Create a New Style 
• Apply a Style 
• Edit a Style 

Before You Begin 

You should have completed Lessons 3 through 6 before you begin this lesson. 

If you have not started WordPerfect, 

Double-click Report.wp in the Learn Documents folder. 

WordPerfect starts, and the Report document opens. 

If you have already started WordPerfect, make sure the Report document is open. 

Create a New Style 

It may help to think of a style as a rubber stamp. Instead of writing or typing the same thing 
every time, you use the stamp again and again, with minimal effort. Similarly, a style lets you 

58 quickly "stamp" the same formats throughout a document. 
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To create a new style, 

Choose Styles from the Format menu. 

Styles 

Done 

This box displays the Name, Type, and 
Description of each existing style. 

2 Choose Create from the Operations pull-down menu. 

Name: I 
Description: I 

ll Entar:][Hrt 

-

£lit 

'<ilrl J[ Type:., 

" 
:: 
II 

.. 

If Cancel Ill OK 

The Ente1 bo:x lets you define the functton of 
the Return key for each style. 

� 

/ 

These commands allow you 
to create, edit, �elete, save, 
retrieve, and i�date styles. 

Use these to tu n styles on 
and off' within our 
docu1nent. 

This text field lets you name 
the style. / 
This text field lets you 
describe the st le. 

The Type box ets you specify 
whether the s. 1 le will be open 
or paired. 

Important: Applied styles affect either 1) the selected text (paired), or 2) the paragra h 
containing the insertion point, as well as all subsequent text (open). 

3 Type Level 1 in the Name text field. 

4 Click OK . 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  r · · · · · · · · · · · · · · · · · · · ·  
l1S181 � '""l R1111rt-1ty�1 
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The Edit Style screen appears with the Inspector displayed on the bottom half of the screen. 

' , ,  
" . E>Ot Edit SIYIB ., 

Q 
9 

... 
l'f' Paga I 

U!mrimml 

... 1�  .. -

Specifying Character Format 

" - --

Suppose that you want to format the main headings (Level 1) in bold, 18-point Helvetica. 
Instead of choosing the commands one by one from the Font and Style menus, you can 
make all of these changes at once by opening the Font panel. 

Lesson 7: Corporate Report-Styles 



Choose Font Panel from the Font menu. 

Courier 

Hehen 

Helvetica 

Kana 

Oh Ifs 
Symbol 
Time� 

xxx 

This box will display the font 
settings you want to preview. 

Font Fa1nily list. 

Size /isl. 

The Font Panel lets you format characters with any font, size, and typeface availa' le in 
WordPerfect. 

2 Click Helvetica in the Font Family list to select it. 

3 Click Bold in the Typeface list to select it. 

4 Click 18 in the Size list to select it. 

5 Click Set, then click the close button on the Font panel. 

lessoo 7: C1rp1rale rP1--Sty�1 
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Page I 

Urm1oo;m1p•••••MD1mttlmmJI 

6 Click Exit Edit Style. 

Apply a Style 

After you create a style, you can apply it to quickly format other paragraphs or headings. 
Created styles appear in the Styles panel when you choose Styles from the Format menu. 

Select Purpose. 

Lesson 7: Corporate Report-Styles 



2 Choose Styles from the Format menu. 

- --- - -------------------------- -� -- - --

Open 
Qpen 
Paired 

3 Choose Turn On. 

Styles 

[iI Report.wp - /\l/orkhook/leRrn Documents � 

Wi l l ow Produ c t ions , Inc . 

Marketing Division 

1991 Ins titutional. AdverthinQ' Recon'llllendation 

Blue Terrace, North Car olina 

Turn On 

Turn otr 

Done 

Purpose ------------------+-- Tbe new style is applied so tbqt tbe 

11 

I I 
I I 

ThB proposal recoMends a comprehensive instl.tutl.onal selected text fS in bold and JS-point 
advertis inq approach for Willov Productions, Inc. to ameliorate Helvetica. 
the ir im.aqe in Blue Terrace, North Carolina and the surrounding 

reqion. The followinq mate rial contains hackqround info rr1ation 

concerninq Willo.., Productions' influence in Blue Terrace and 

def l.nes obJectives, tarqet audience, 9eographic emphasis, timinq, 

budget, and 111edia recommendations . 

Backqround 

Blue Terrac e ' s  qene ric appeal to movie 111akers as the all­

American town has been injurious to the area, Since 1971, 111.ore 

than 200 films have been shot in Blue Te[[ace. By natur e, ti l111ing 

on location is diuuptive and t'r equently inconvenience! the 

townspeople . Fil.Jn crevs working on tight schedules have been 

intolerant of the disturbances they create. A local journalist 

described a scene in which a director �bullied the co1n1n.unity f o r  

three hours, crying ' Q u i e t  o n  the set' unti l t h e  r e sidents finally 

covered in their homes, making the tovn app ear deserted. -· 

Lately, residents of the town have been filing complaints vi th 

the local government, claiming harassment from film production 

co11panie s . The community is also 111akinq it difficult for location 

fiainq by being uncooperative . L ittle annoyanc e s  such as cutting 

i •Terrace Garden, Vol . CXXll N::!. 55, Thur!day, March 8, 1990, page Al, column4. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . i . . 
LllOll I: Cll'!O'lll rll'l-ilJIOS 
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4 Follow the same procedure to apply the Level 1 style to the following headings: 

Background 
Objectives 
Timing 
Target Audience 
Budget 
Media Recommendations 

Edit a Style 

One of the advantages of using styles is that if you change your mind about the text attributes, 
you don't have to make changes to each paragraph. You can simply edit the style, and the 
changes will affect eve1y paragraph to which the style is applied. 

For example, if you decide that you want your headings to be italicized as well as bold, you can 
simply edit the style. After you do, each title with the Level 1 style applied will automatically be 
italicized. 

Choose Styles from the Format menu. 

84 2 Select Level 1 in the Styles panel. 

When editing a style, your insertion point can be anywhere in the document. Any text with the 
selected style will be affected. 

3 Choose Edit from the Operations pull-down menu. 

Styles 

· · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  . 
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4 Click OK. 

5 Choose Italic from the Font menu . 

1 9  

,.. . I Page I 

. .  ' 

IC Exlt Edltstyle 

6 Click Exit Edit Styles. 

The style has been edited; the headings are now italicized. 

Creating a Level 2 Style 

The following secondaiy headings are located near the end of the document: Rad·o, 
Magazine, Newspaper, and Newsletter. To create a new style for these headings, 

Choose Styles from the Format menu, then choose Create from the 0 rations 
pull-down menu. 

Lesson 7: Corporate R port-Styles 
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2 Type Level 2 in the Name field, then click OK. 

3 Choose Bold from the Font menu. 

4 Press Tab. 

Page 1 

fl ExrtEdn SMe 

The Bold and Tab format codes appear in the lower window, indicating that they will 
be pa1t of the style. 

5 Click Exit Edit Styles. 

Applylng the Style 

Now you will apply the newly created style to the secondary headings. 

Select Radio. 

Lesson 7: Corporate Report-Styles 



2 Choose Styles from the Format menu. 

3 Choose Level 2, then click Turn On. 

The word Radio is bold, and a tab is inserted before it. 

4 Follow the same procedure to apply the Level 2 style to the following headings: 

Magazine 
Newspaper 
Newsletter 

Now you will apply the style as you enter text. 

5 Place the insertion point on a blank line after the paragraph under 
"Newsletter," then press Return. 

B Choose Styles from the Format menu. 

7 Choose Level 2, then click Turn On. 

A tab is automatically inserted, and you are ready to type a new secondary lieading. 

8 Type Civic Sponsorship. 

9 Choose Styles from the Format menu. 

10 Choose Level 2, then choose Turn Off. 

1 1  Press Return, then press Tab and type the following paragraph: 

A $10,000 contribution in cash and a $20,000 contribution in audio equi ment to 
the Galle1y of Live Performance will secure the top-center program position �uring the 
Improvisational Theatre Workshop's "Laugh Lines" production. Willow Prodtl1ctions will 
share the back cover with two other sponsors. 

If you want to continue with the next lesson, save the document and proceed. 

If you want to work on the next lesson at a later time, choose Quit from the WordPerfect menu, 
click review Unsaved, then click Save. 

Lesson 7: Corporate Report-Styles 
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Summary 

A style is a group of formats that can be repeated throughout a document. After you create a 
style, you can apply it to quickly format other paragraphs or headings. Defined styles appear on 
the menu when you choose Styles from the Format menu. 

To create a style, choose Styles from the Format menu. Choose Create from the Operations 
pull-down menu, then insert the codes. 

To apply a style, select the text to be changed. Choose Styles from the Format menu. Choose 
the desired style, then click Turn On. 

To edit a style, choose Styles from the Format menu, then choose Edit. Click OK, then add or 
delete the desired formatting codes. 

Lesson 7: Corpmte Report-Styles 



Lesson 8: Corporate Report-Table of Contents 

When writing a report, you often need to include a table of contents, lists of graphs and 
illustrations, and an index. Instead of having to create these appendages manually, +u can 
generate them by marking text. WordPerfect will do the rest. I, You create a table of contents by marking the appropriate section headings. WordPeifect then 
generates a list of the entries and their corresponding page numbers in the order the appear in 
the document. You can include as many as five levels in a table of contents. 

In this lesson, you will learn how to create a table of contents for the corporate repo by 
following three basic steps: 

• Mark the text you want to include 
• Define the location and the format of the table of contents 
• Generate the table of contents 

Before You Begin 

You should have completed Lessons 3 through 7 before you begin this lesson. 

If you have not started WordPerfect, 

Double-click Report.wp in the Learn Documents folder. 

WordPerfect starts and the Report document opens. 

If you have already started WordPerfect, make sure the Report document is open. 

Mark the Text 

The first step in creating a table of contents is marking the headings that will be inclutled in the 
table. You can mark the text either while you are writing the document or after you II ave 
finished. When you mark text, you must assign it a level. 

Markin1 First-Level Headings 

There are seven first-level headings. You will select the headings one at a time, and then 
mark them using the Mark panel. 

Double-click Purpose to select it. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . I . . . . . . . . . . . . . . . . . . 
Lesson 8: Corporate Report-Table ot Contents I 
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Don't worry about any text formatting (such as fonts, sizes, and styles). All text formats 
are ignored when you generate the table. 

2 Choose Mark Text from the Tools menu, then choose Mark. 

3 

The Type pop-up list lets you specify the type of appendage you will be generating. 
For example, when you specify Table of Contents, the text marked will be included in 
the table of contents. 

Choose Table of Contents from the Type pop-up list. 

Table 01 Contents 'iit 

Level: n;1;---T.c..,�----1-- Level box 

With table of contents selected on the pop-up list, you can choose the level (1 through 5) 
for the selected text. Because Purpose is a first-level heading, you can leave it at the 
default. 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  . 
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il"able Of Contents 

4 Click OK. 

5 
6 

7 

Purpose is no longer highlighted, and the Mark panel remains open. 

Click inside the document, then double-click Background to select it 

Click OK in the Mark panel to mark the selected text. 

The Mark panel remains open, and the selected word is no longer highlighte . 

Follow the same procedure to mark the remaining first-level heading [: 
Objectives 
Timing 
Target Audience 
Budget 
Media Recommendations 

Marking Second-Level Headings 

There are five second-level headings. To mark these as second-level headings, y 'u must 
change the level from 1 to 2 in the Level pop-up list on the mark panel. 

Double-click Radio to select it. 

2 Click the Mark panel to activate it. 

Table of Contents remains defined in the Type pop-up list. 

3 Choose 2 from the Level pop-up list 

4 Click OK. 

lesson B: Corporate Report-Tl e of Contents 
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5 Follow the same procedure to mark the following as second-level headings: 

Magazine 
Newspaper 
Newsletter 
Civic Sponsorship 

Define Table al Contents 

The next step is to define the location and format of the table of contents. The most common 
place to put the table of contents is at the beginning of the document. 

Place the insertion point at the beginning of the document (at the left margin on 
the same line as Willow Productions, Inc.). 

2 Choose Mark Text from the Tools menu. 

3 Choose Define from the Mark Text menu. 

4 Choose Table of Contents from the Type pop-up list. 

-- - - - -
Define 72 Table Of Contents .ii 

.t of Levels: � 
r.i====""'"" Numbering Mode ==-----<'l 

Level I F  ormat 

Lesson B: Corporate Report-Tabla or Contents 



The Format pop-up list provides five different formats from which to choose (# represents 
the page number): 

Format Example 
None Index 
# Index 2 
(#) Index (2) 

# Index 2 
. . .  # Index . . . . 2 

5 Choose # flush right-without dot leaders-from the Format pop-up list ( he fourth 
option). 

6 Highlight 2 in the Level/Format box. 

7 Choose # flush right-without dot leaders-from the Format pop-up list. 

8 Choose 2 from the # of Levels pop-up list. 

9 Click OK. 

Generate Table of Contents 

Now that you have marked the text for your table of contents and defined the num' ering style 
for each level in your table, you are ready to generate the table of contents at the i sertion 
point. 

Choose Mark Text from the Tools menu. 

2 Choose Generate from the Mark Text panel. 

1---Genera_te __ _ 

Generate will replace existing 
tables, lists, and indexes 

Replace <'"I 

3 Click Replace. 

Several message panels will display while the table of contents is being generated. 
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RelormaUlng the Table or Contents 

Because the table of contents should be on a separate page, it's a good idea to add a page 
brtak and renumber the pages so that the first page of the report is numbered " 1 . "  

With the insertion point still at the left margin (before Willow Productions, 

Inc.), choose Page Break from the Format menu. 

The next step is to change the first page from page 2 to page 1 .  

2 With the insertion point at the beginning of the title, choose Page from the 

Format menu, then choose Layout. 

3 Type 1 in the New Number field, then click OK. 

4 Place the insertion point at the beginning of the table of contents. 

5 Choose Center from the Align menu, then type Table of Contents. 

8 Highlight Table of Contents. 

Lesson 8: Corporate Report-Table of Contents 



7 Using the Font panel, change the font setting to 16-point, bold Helvetica. 

i;;T ---� - ----
Report.\1/ fJ - /workll�kJ�am Docu menls- -

------- - � 

Print Report 

Purpose 

Background 

TimlnQ 

Target.bJ.Jdience 

Budget 

Media Recommendations 

Radio 

Magazine 

Newspaper 

Newsletter 

Civic Sponsorship 

Page 1 

Table of Contents 

You have completed the report. To save and print it, 

Choose Save from the Document menu. 

2 Choose Print from the WordPerfect menu, then click Print. 

3 Click OK to confirm. 

4 Choose Quit from the WordPerfect menu. 
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You have completed Section 2 of the Workbook. If you want to continue with the next lesson, 
double-click the WordPerfect application icon to start WordPerfect. 

Summary 

You can mark text in WordPerfect to generate tables of contents, indexes, lists of figures and 
illustrations, tables of authorities, and many other lists. 

To mark text for a table of contents, select the desired text. Choose Mark Text from the Tools 
menu, then choose Mark. Set the definitions in the Mark panel, then click OK. 

To define the location and type of the table of contents, place your insertion point at the desired 
location. Choose Mark Text from the Tools menu, then choose Define. Set the definitions, then 
click OK. 

To generate the table of contents, choose Mark Text from the Tools menu. Choose Generate, 
then click Replace. 

For more information about these features, see the on-line reference manual. 

Lesson 8: Corporate Report-Table of Contents 



Section 3: Newsletter 

Lesson 9: Columns 

Lesson 10: Images 

Lesson 1 1: Text Boxes 
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Lesson 9: Columns 

WordPerfect lets you create three different styles of columns-newspaper, parallel, or .xtended 

parallel. From the Ruler, you can define between 2 and 24 columns at any desired c lumn width. 

In this lesson, you will learn to do the following: 

• Create a Line 
• Change Alignment 
• Define Columns 
• Define a Second Set of Columns 

After you define the columns, the first page of your document should look like this: 

Movie C l ips 
VolUnte VII, Number II 
January 1991 

I Page 2 

MOdern Day Boom Towns 

Hollywoo d ' s  raid on suburban America is 
making money for merchants . That ' s  why 
vendors don't balk at the inconvenience of 
having directors, cinernatoqraiphers, actors, 
Md tea111sters swarmino around qui et city 
centers. Film crews on location brinq 
staqqering 111ovie budgets that translate into 
staq9erino profits for local retailers. In 
many instances, businesses notice a 320-350% 
increase in sales. Here are a few overnight 
success stories : 

Teaneville, 
Oklahana 

To film the 
11-minute binging 
scene in Tolllorro11 We 
Di.ne, director Lynn 
LeBaron required 2 
weeks of shoo tinq 
and 52, 200 

doughnuts, 600 

gallons of chocolate 
milk, 700 loaves of 
cinnani.on bread, 
3, 000 pastries, and 

29 bran muffins . 
The qluttonous order 
amounted to 4 
months' worth of 
sales at Georja's 

Glazin' Goodi e s .  

Ha.cuony Park , 
nest Virginia 

While the 

sleeper Polka, 
Okeydokeyf was being 
filmed on location, 
Royce Bybee did his 
own 
hop-step-close-step 
by spendinq every 
waking hour for 3 
weeks resoling 2, 475 
pain of dancinq 
shoes. For the 
first time since he 
opened his shoe 
repair business. Mr . 

Bybee was able to 
close shop for 6 

weeks and shuffle 
across Europe . 
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Before You Begin 

If you have not started WordPerfect, 

Double-click Newsletter.wp in the Learn Documents folder. 

WordPerfect starts and the Newsletter document opens. 

If you have already started WordPerfect, make sure the Newsletter document is open. 

Create a Line 

WordPerfect lets you create borders and lines in your document using the Graphics feature. 
You can create a border around a single character, a paragraph, a page, or a set of columns. 
And you can specify the border position and type. You can also create ve1tical and horizontal 
lines. 

In this lesson, you will create a horizontal line that will extend from your left margin to your 
right margin. 

Place the insertion point on the line below the date Qanuary 1991). 

2 Choose Graphics from the Tools menu, then choose Horizontal line. 

A horizontal line will appear in your document. 

Movie C l ip s  
VolW1;e VII, Number II 
January 1991 

Modern Day Bcorn Towns 

Hollywood's raid on suburban America is !laking money tor 
merchants. That' s  why vendors don't balk at the inconvenience ot 
having directors, cinematoqraphers, actors, and tea111.sters 
swanaing around quiet city centers E'il.Jt crews on location bring 
sta9qerin9 movie budgets that translate into staqqerinq profit" 
for local retailers. In 11any instances, businesses notice a 
320-350% increase in sales. Here are a tew overnight success 
stories: 

Teaneville, Oklahana 

Lesson 9: Newsletter-Columns 



Change Alignment 

To leave the left side of the page blank, change the left margin from 1 inch to 3 inc�es. 

will insert a text box in this blank space later. .I. 1 Place the insertion point anywhere in the "Modern Day Boom Towns" title. 

2 Choose Show Ruler from the Format menu. 

3 Drag the left margin marker to the 3-inch setting. 

liJ - -- -- He\�s1eUe;�;.; - t\IJ�;knook/�am Oocm�nts - - -- - � 

e 

II II 
II 

''1: 

I � :! �·· f:h.._t10_0_% ___ 'il_.I lfslngle Spacing .,...I l[No Columns '"I llVl5 Newspaper al 
IO 1 � � .5 16 7 IS 

Movie C l ips 
\lol�e VIL Number II 
Januarv 1991 

I Page I 

Modern Day Boom Towns 

HollY\l'OOd' s raid on suburban America i s  
ma.k ing money f o r  merchants That ' s  why 
vendor:i don ' t  balk at the inconvenienc e of 
having directors, cinematoqrapher!I, actors, 
and tea111.sters swarming around qui et city 
cente". Filll\ crews on location br ing 
staggering movie budgets that translate into 
staggering protit.3 tor local reta ilers . In 
many instances, busines.,es notice a 320-350% 

increase in sal.e:!, Here are a few overnight 
success :!!tori e ' .  

Tea.nevi lle, Oklahana 
To fil..m the 1 1-rn.nute b 1n91ng 'cene in 

Tomorrow We Dine, director Lynn LeBaron 
required 2 weeks of shootinq and 52, 200 
doughnuts ,  600 ga1lon9 of chocolate milk, 700 

loave9 o f  cinnamon bread, 3, 000 pa9trie,, and 29 bran muffin9 , The qluttonou' order 
amounted to 4 months' vorth of sales at 
Georja' 9 Glazin' G oodie s . 

Haonony Pat:"k ,  nest Vii:ginia 
While the 'leeper Pol ka., Okeydokey t wa9 

being fil.itled on location, Royce Bybee did his 
o wn  hop- step-close-step by spending every 
Yaking hour for 3 weeks reso ling 2. 475 pairs 
of da:ncina $hoo:i. For the f1r:it. t.i111c !linee 

You 

The margin for the text from the paragraph containing the insertion point to the end of the 
document is now set at 3 inches. 

Lesson 9: 
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Define Columns 

You can define three different types of columns: 

• Newspaper 
• Parallel 
• Extended Parallel 

Newspaper columns are used for text that flows from the bottom of one column to the top of the 
next, as in newspapers, newsletters, and brochures. When the last column on the page is filled, 
the insertion point moves to the first column on the next page. 

In this lesson, you will create newspaper columns for the text beginning with "Teaneville, 
Oklahoma. "  After you define a two-column format on the first page, you will use the Ruler to 
define a three-column format for the remaining pages. 

Place the insertion point anywhere in the "Teaneville, Oklahoma" heading. 

2 Choose 2 Columns from the Columns pop-up list on the Ruler. 

Lesson 8: Newsletter-Columns 



The heading and all subsequent text is placed in a two-column format. 

�-
- -- Uewsletter,\•11• - /'wor1<11ook/�an1 D�.;unents -� 

Movie C l ips 
Volwie VII, Uumber II 
Januar 1991 

Page 1 

Modern Day Boom Towns 

Hollywood' s raid on suburban AJ\erica i s  
making money tor merchants . That ' s  why 
vendors don't balk at the inconvenience or 
having d:i.rec:tora, c:ine .... atoqr i..phcr:i, ac:toi;a, 
and teantster:i swarming around qui et c i ty 
centers. Fil111 crews on location bring 
staqqerinq novie budgets that translate into 

staqqerino- prot'iUI t'or local retailers . In 
many instances, busines ses notice a 320-350\: 
increase in salM. Here are a few overnight 
success stori es : 

Teanevi lle, 

Oklalnna. 
To fill'I the 

11-rninute binging 
scene in Tomocroli' We 
Dlne, director Lynn 
LeBaron requi red 2 
weeks of shootinq 
and 52, 200 
doughnuts, 6 0 0  

gallons of chocolate 
milk., 700 loaves ot 
cinnaJn.on bread, 
3, 000 pastries, and 
29 bran muffins . 

The luttonous order 

H:lnnony Par:k , 

Nest Virginia 
llhile the 

sleeper Polka, 
Ok�ydok�yt vas bein9 
tilmed on location, 
Royce Bybee did his 
'"" 
hop-step -close-step 
by spending every 
waking hour for 3 
weeks resoling 2,475 
pairs ot danc ing 
shoes. For the 
fir st time since he 
o ened his shoe 

The next step is to create a three-column format beginning on the second page. To create this 
three-column format, you must redefine the columns. 

Define a Second Set or Columns 

If you try to create a second column definition without turning the column definition off where 
you want the change to be, the previously set column format changes to the new co mn 
definition. For example, if you define a three-column format while the insertion poi t is placed 
in a two-column format, the three-column format replaces the two-column format. 

less11 I: 111111r-1:11 .. 11 
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To use two different column definitions in the same document, turn the column definition off 
and then define the new column definition. 

Place the cursor before the "0" in "Orange Bluff, Texas." 

2 Choose Columns Off from the Columns pop-up list on the Ruler. 

The text following the insertion point moves to the second page. The first page stays in the 
two-column format while the remaining pages have no columns. You will need to move 
the left margin back to the 1-inch setting before you create the new three-column definition. 

3 With the cursor still inserted before the "O," drag the left margin marke� to the 1-
inch setting . 

. � ! : !1l1�r10_0,. ___ "'�·l lrs1ng1e Spacing .-.I 11No COiumns ""'I 1i1tlm; Newspaper ,..I 
0 ' 

.. 
" 
.. .. 

a K , 
.. .. .. .. .. 
Teanevi lle, 
Oklahoma 

To fil.Jn the 
11-lflinute binqinq 
scene in To11orro11 we 
Dine, director Lynn 
LeBaron requi red 2 
weeks or shootinq 
and 52, 200 

doughnuts, 600 

gallons of chocolate 
lflilk. 700 loaves of 
cinnaJR.on bread, 
3, 000 pastries, and 
29 bran muffins. 
The qluttonous order 
amoimted to 4 

month!! ' vorth of 
sales at Georja's 
Glazin' Goodies. 

Orange Bluff, Texas 

� 7 
.. .. .. .. .. 
Haonony Park, 
He st Virginia 

Whi le the 
sleeper Polka, 
Okeydokey! was beinq 
filmed on location, 
Royce Bybee did his 
own 
hop-step-close-step 
by :ipendinq ever? 
waking hour for 3 

weeks re:!lolinq 2,475 

pairs of dancinq 
sho es. Fo< the 
l'irst time since he 
opened his shoe 
repair business, M r .  

Bybee v a s  able to 
close shop for 6 
veeks and shut't'le 
a.cross Europe 

"At least it' s steady, K says Todd Wood about his llodest 
paying J Ob as the local. unde rtaker But Hollywood helped him 
see a different side to his career choice. The fil..Jnm.ak.ers of 
Zhe Mole P�ple commissioned Mr. Wood to di9 356 hol.es (at a 
whoppin9 $125 a. plot), almos t  three times the entire town ' s  
populati on. 

Lesson 9: Newsletter-Columns 
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4 Choose Three Columns from the Columns pop-up list. 
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Orange Bluff , 
Texas 

"At least 
it' s .5te ady, • says 
Todd Wood about 
his 111odest paying 
job as the local 
undertaker. But 
Hollywood helped 
him see a 
ditterent side to 
his career choice. 

The fil.Jn11.aker s  of 
The /1ole Peopl� 
conuu��l. one Cl Mr 
Wood to d1q 356 
hol.es {at a 
whoppino $125 a 
plot), al.aost 
three ti11.es the 
ent1re town's 

population 

Anywhere, USl\ 
By pure 

coincidence, 
surely, wherever a 
t'ila product1 on 
crew ends up 
shooting location 
shots. local drug 
stores notice a 
lSOt increase in 
ValiWl\ s ale.5. 

Tiiat '  s Better 

When 

they are tilmim;1. 
they should adopt 
the strategy of 
co•plete surr ender 
to the residents' 
deaands. Thi s  u 
one vay to i111pro•1e 
upon a movie, 
according to 
leqendar y director 
CUrti:s VanAusdal. 
He claims this is 
why he let the 

people of 
ftoekb&Ko, Nevada, 
drive him out or 
tovn w1 th a nev 
screenplay. 

The clash 
occurred ju't as 
VanAusdal was 
fih.inq the 
closing scene of 
his western 
classic Dusty, In 
the oriqinal 
script, screen 
roper Arn Perkins 
rode tri Wl'lphantly 
into tovn to a 
hero• s "'elcome, Z!lt;. 
vhich p o int the 

townspeople 
de:iionated him the 
sheriff or Lone 
Owl Ridqe 

But fil..Jn.in9 that 
scene contlicted 
u · t a ual 

of po.stponinq the 

celebration 
(Every year in 
Septellber, 
Rock.bake observes 

the topple ot the 
Clive ta.Uy 
dynasty. The 
not orious Cll ves 
con trolled the 
town t'or several 
generations ) 

VanAusdal 

�!� t��e
p�;!=�=l�o 

disperse, but the 
fe.5tivi t1es ran on 
Jlluch later than 
his scheduled noon 
shooting. It vas 
nearly nightfall. 
VanAusda 1 knew he 
could not a1'1'ord 
to postpone 
t'ilaing another 
day, tor 
production costs 
had already 
exceeded the 
budget by 
$320, 000 

While there was 
still some 

daylight, the 
frustrated 
director .5napped 
the order at his 
crew to turn the 
cameta!I around. 
He h d Perkin 

The text reformats. The remainder of the document is placed in a three-column f rmat with 
the left margin at 1 inch. 

5 Choose Hide Ruler from the Format menu. 

If you want to continue with the next lesson, save the document and proceed. 

If you want to work on the next lesson at a later time, choose Quit from the WordPerfi ct menu, 
click Review Unsaved, then click Save. 
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summary 

From the Ruler, you can define between 2 and 24 columns-at any desired column width. 

To create a horizontal line, choose Graphics from the Tools menu, then choose Horizontal Line. 

To change alignment, choose Show Ruler from the Format menu. Drag the margin marker to 
the desired setting. 

To define columns, choose the desired column definition from the Columns pop-up list on the 
Ruler. 

To define a second set of columns, choose Columns Off from the Columns pop-up list. With the 
insertion point at the desired location, choose the new column definition from the Columns 
pop-up list. 

Lesson 9: Newsletter-Columns 



Lesson 10: Newsletter-Images 

You can insert an image directly into a document, and text will reformat around the i age. You 
can also frame, size, and move the image within a document. 

In this lesson, you will learn to do the following: 

• Insert an Image 
• Size and Move an Image 
• Remove a Frame 

Before You Begin 

You should have completed Lesson 9 before you begin this lesson. 

If you have not started WordPerfect, 

Double-click Newsletter.wp in the Learn Documents folder. 

WordPerfect starts and the Newsletter document opens. 

If you have already started WordPerfect, make sure the Newsletter document is open. 

Insert an Image 

When an image has already been created, you can insert it into your document. The image you 
will insert is labeled "Camera.wpg." It is located in the Learn Documents folder. 

Double-click the NeXT icon to bring up the File Viewer. 

2 Click Camera.wpg in the Learn Documents folder. 

Lesson 1 D: News etter-lmages 
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3 Click on the Camera.wpg icon on the bottom shelf (icon path) and drag it into the 
Newsletter document. 

fiiiii Uewsletter wp - /Workhook/leam Oocuments Ji' 

Movie C l ips 

Vol\lJle VII, Number II 
JMuary 1991 

Page 1 

Modern Day Boom Towns 

Hollyvo o d ' s  raid on suburban America i s  
mi!kinq m.oney t o r  merchants . That ' s  why 
vendors don' t balk at the inconvenience of 
havin9 directors, cine1tatoqraphers, actors, 
;md tea1uters swar111inq around quiet c i ty 
centers. Fila crews on location brinq 
staq9erinq movie budqets that translate into 
staqqerinq profi� tor local retailers In 
111.&iy instances, businesses notice a 320-350% 
increase in sales. Here are a few overniQht 
success stories: 

Teaneville, 
Oklalnna 

To filnt the 
11-minute binqinq 
scene in Toitorrov roie 
Di.ne, director Lynn 
L@Baron reQU.ired 2 
weeko of shootinq 
a?'ld 52, 200 
douqhnuts, 600 
qallons or chocolate 
milk, 700 loave:5 of 
cinnamon bread, 
3, 0 0 0  pa:5trie:5, and 
29 bran muffins. 
The 9luttonou:5 order 
amounted to 4 
month:! ' worth of 
sales at Geor j a ' s  
Glazin' Goodies. 

The image appears in the text. Now you will size it, move it, and remove the frame. 

Lesson 1 o: Newsletter-Images 



Size and Mova an Image 

When an image is selected, you can use the "handles" to proportionally increase or d crease its 
size. The text will reformat around the image . 

• 

Handles 

The image is selected, as indicated by the various handles. You can size it by draggin . any of 89 the handles. The image (by default) will maintain the same proportions. 

Lesson 10: News attar-Images 
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Drag one of the handles to size the image to approximately half its original size. 

[a; Uewsletter wp - /\t/or1<.book/Leam Documents ti 
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Page 1 

To move the image, 

Modern Day Boom Towns 

Hollyvoo d ' s  raid on suburban Merica i s  

aakinq aoney tor aerchants. That ' s  why 
vendors don ' t  balk at the inconvenience o f  
havinq directors, cineaatoqraphers, actors, 
and teu.sten1 svarainq around qui et city 
centers. Fil• crevs on location brinq 
staooerimJ aovie budgets that translate into 
staqqerinq prori� t'or local retailers. In 
iaany instMces, businesses notice a 320-350% 
increase in sales. Here are a t'ev overn1oht 
success stories: 

Tea.nevi. Ile, 
Oklatona 

To t'llll the 
11-ainute binqinq 
scene in Toaorrot.' r;e 
Dine, director Lynn 
LeBaron required 2 
weeks or shoo tinq 
and 52, 200 
douohnuts. 600 
qallons or chocolate 

milk, 700 loaves o f  
c1nnaaon bread, 
3, 000 pastries, and 
29 bran •uft'ins . 
The oluttonous order 
amounted to 4 
•onths ' worth of 
5ale5 at Oeorja'' 
Glazin' Oood.ie5. 

Haono 
ny 
Park, 

He st 
Vi rgi 

,pi.a 
Vhile 

tho 

5leepe 
' 
Polka, 

'---'--__J Okeydo 
• • J<ey l 

va5 beinq t'il11ed on 
location, Royce 
Byb ee did his own 
hop -5tep -clo5 e-5tep 
by 5pendinq every 
wak.inq hour t'or 3 
week' re 5olinq 2, 4 75 
pairs of danci.nq 

2 Click inside the image box and drag the image to the upper right-hand corner of 
the first page. 

Lesson 10: Newsletter-Images 



Make sure you don't drag any of the handles, or you'll size the image. 

Mov i e  C l ips 

Volume VII. NUJflber II 
January 1991 

Remove the Frame 

Modern Day Boom Towns• 

Hollywood's raid on suburban America is  
makinq money f o r  merchants. That ' s  vhy 
vendors don ' t  balk at the inconvenienc e of 
havinq directors, cinematoqraphers, actors, 
and teamsters swarming around qui et city 
centers. Film crews on location bring 
staoqerinq movie budqets that translate into 
stagqerinq profits for local retailers. In 
many instances, businesses notice a 320-350% 
inc rease in s ales, Here are a fev overniqht 
success stories : 

Tea.nevi lle, 
Oklahema 

To filJrt the 
11-minute binqing 
scene in Toaorrov � 
Dine, director Lynn 
LeBaron required 2 
weeks of shootinq 
and 52, 200 
doughnuts, 600 
qallons of chocolate 
milk, 700 loaves o f  
cinnamon bread, 
3, 000 pastries, and 
29 bran 111uffins. 
The qluttonous order 
amounted to 4 
months' worth of 
sales at Geo r j a ' s  
Clazin' Goodies . 

Haonony Park, 
Hest Virginia 

While the 
sleeper Polka, 
Okeydokeyl vas being 
filmed on location, 
Royce Bybee did his 
o� 
hop-step-close-step 
by spendin9 every 
vaking hour for 3 
weeks re soling- 2 , 4 75 
pairs of dancinq 
shoes. For the 
firh time since h e  
opened his shoe 
repair business, Mr . 
Bybee was able to 
close shop for 6 

weeks and shuffle 
across Europe , 

Images are framed by default when you insert them into your document. Since the ca era that 
you just inserted will look better without a frame, you will need to remove the border

1
. 

Click inside the image to select it if it isn't already selected. 

2 Choose Graphics from the Tools menu, then choose Graphics Inspector. 

Lesson 10: News etter-lmages 
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3 Click Position from the pop-up list (on the top of the panel) and drag to Borders. 

Borders 

�==·lfBiii;;;:St;i;;;,;;:;�;;;;;-IBorder Styles box 

Revert OK 

Border buttons 

4 With the Border Styles box blank, click all four Border buttons, then click OK. 

5 Click twice inside the document. 

Lesson 1 o: Newslener-lmages 
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Movie C l ips 

Volume VII, Nwnber II 

January 1991 

Page I 

Modern Day Boom Towns 

Hollyvood' s raid on suburban Aaer 1ca 1s 

aakino llloney tor llerchants . 'lhat's why 
vendors don' t balk at the inconvenience ot' 

hav1n9 directors, c1neaatoqr aphers, actors, 
and teaxsten swarming around quiet city 
ce-n ters Fil• crews on location brino 

staqqerinq movie budqets that translate into 

staqoerinq profits for local retailers. In 

111.any instances, businesses notice a 320-350% 
increase in sales. Here are a few overnioht 

success stori es : 

1'eaneville, 
Oklahana 

To tillll the 

11-Minute binging 

scene in Toaocro11 r.l!­
Dine, director Lynn 

LeBaron required 2 
veeks ot' shoo ting 
and 52, 200 
doughnuts, 600 
gallons of chocolatl! 

nilk, 700 loaves ot 
cinnaaon bread, 

3, 000 pastnes, and 
29 bran J11uffins. 

The Qluttonous order 
amounted to 4 

aonths ' vorth of 

sales at Geor j a ' s  

Glazin' Goodies . 

Haonony Park, 
l'JeSt Villjinia 

wt11le the 

sleeper Pol k�. 
Okeydokeyl was being 
t'illlled on location, 

Royce Bybee did his 
own 

hop-step-close-step 
by spendinq every 

waking hour tor 3 
weeks resolinq 2, 4 75 
pairs ot' dancinq 
shoes. For the 
fast tiae since he 

opened his shoe 

repair business. Ur. 
Byb ee was able to 
close shop tor 6 
weeks and shutt'le 

across Europe. 

The first click activates the document window, and the second click deselects the image. 

The frame no longer appears around the camera image. 

If you want to continue with the next lesson, save the document and proceed. 

If you want to work on the next lesson at a later time, choose Quit from the WordPer ect menu, 
click Review Unsaved, then click Save. 

leslOI 1 0: 1�1111'-1011111 
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Summary 

To insert an image, simply drag the icon directly into your document. The text will 
automatically reformat around the image. 

To size an image within a document, select it and then drag one of the handles until the image 
is the correct size. 

To move an image within a document, click inside the image to select it. Then drag the image 
to the desired location. 

To remove a frame, click inside the image to select it. Choose Graphics from the Tools menu, 
then choose Graphics Inspector. From the Borders panel, make sure the Borders Style box is 
blank. Click all four Border buttons, then click OK. 

Lesson 10: Newsletter-Images 



Lesson 11 : Newsletter-Text Boxes 

Using a text box is like creating a document within a document. When you create a ' ew text 
box, the insertion point appears on a blank screen, ready for you to begin typing. 

Movie C l ip s  

Volume VII, Nwn.ber II 
January 1991 

Page I 

Modern Day Boom Towns 

Hollywood' s raid on suburban America is  
making money r o r  merchants. That ' s  why 
vendors don ' t  balk at the inconvenience of 
havin9 directors, cinematoor apher s ,  actors. 
and teamsters swarTitinq around quiet city 
centers. Film crews on location bring 
staggering 111.ovie budgets tha t translate into 
staggering profJ.t.:!1 for local. retaileni . In 
many ins tances, businesses notice a 3Z0-350% 
increase in sales. Here are a few overniQht 
-'Uccess stori e s :  

Teanevi lle, 
Oklahoma 

To film the 
11-minute binging 
scene in Tomorro"' 
� Dine, direc tor 
Lynn LeBaron 
required 2 weeks of 
shooting and 52, 200 
doughnuts, 600 
qal.lons of 
chocolate milk, 700 
loaves o t  cinnalfton 
bre ad, 3, 000 
pastries, and 29 
bran muffins. The 
qluttonous order 
all\ounted to 4 

l!lonths' worth of 
sales at Georja's 
Glazin' Goodies. 

Haanony Pack , 
l'5est Virginia 

While the 

sleeper Polka, 
Okeyciokeyl was being 
filmed on location, 
Royce Bybee did h i s  
own hop-step -close-step 
by spendinq every 
waking hour f'or 3 
weeks re soling 2, 4 75 
pai rs of dancinq 
shoes. For the 
first till'l.e since he 
opened his shoe 
repair business, Hr, 
Bybee vas able to 
close shop tor 6 

weeks and shuttle 

You can use most WordPerfect commands and features inside a text box. You can m 've the 

text box within a document, and the text in your document automatically reformats a�ound the 

box. You can add a caption and place a border around a text box. You can even shade the 

background of the box. 

l•- 11 :  ,.. .. ,,_, ... ..... 
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In this lesson, you will learn to do the following: 

• Create a Text Box 
• Position a Text Box 
• Edit a Text Box 
• Shade a Text Box 
• Frame a Text Box 

Before You Begin 

You should have completed Lessons 9 and 10 before you begin this lesson. 

If you have not started WordPerfect, 

Double-click Newsletter.wp in the learn Documents folder. 

WordPerfect starts and the Newsletter document opens. 

If you have already started WordPerfect, make sure the Newsletter document is open. 

Create a Text Box 

96 To create a text box, 

Place the insertion point on the blank line between "Modern Day Boom Towns" 
and the paragraph below it (near the top of page 1). 

2 Choose Graphics from the Tools menu, then choose Text Box. 

Lesson 1 1 :  Newsletter-Text Boxes 
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II ExltTeY.t Box I 
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� 

Jc 

rii 
['f Page I 

The insertion point will appear on a blank screen, allowing you to type text. From this 
mode you can change the font, size, and style of the text. 

3 Choose Turn Justification Off from the Align Menu. 

4 Choose Font Panel from the Font menu. 

5 Choose Courier from the Family list, then choose Bold from the Typeface list. 

Because you will add a gray background to the text box, bolding the text in the text box will 
make it more readable. 

& Choose 10 from the Size list, then click Set. 

1esso1 l l :  NIWTl'-lnl Bne1 
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7 Type Action . . .  and press Return twice. 

8 Type the following: 

Willow Productions is sending out a call for several extras to appear in 3 film projects being 
shot in Bethel County. 

Nov 8-21 
Presenting Wilamena 
Anyone who looks good in gloves may apply. 

Dec 3-15 
The Renters 
Director Julita Killpack is looking for extras of all ages who have strong backs. 

Jan 13-25 
Loose Stitching 
People who can twirl rapidly and who do not perspire under heavy lighting are ideal. 
Sweaty swirlers and perspiring pirouetters need not apply. 

9 Click Exit Text Box to return to the document. 

Lesson 1 1 :  Newsletter-Text Boxes 



Your document should now look like this: 

Movie Cl ips 

Volume VII, Number I I  
JMuary 1991 

Modern Day Boom Towns 

Page 1 

Position a Text Box 

Productions 
nd..ll"lg out a cUJ. to 

vu·a.l ll!xtras to ..,pear .i.11 
f.il1!1 projt!cts being sho 

1 11ethd. County. 

l!C 3-15 
J.:enUl'"8 

irector Ju.l..ita JU.llpat:k · 
olc..ir>g for extras of 

s who have strong backs. 

IUl 13-25 
-- st.i.tcll.ing 
eop.le ..tlo can twirl rapi.41 

d who do not. persp� 
der he.vy l..ight..i.ng are 

· eal. s.eaty swirlers an 
enpir.hlg piro�tters nee 

1ot app.1,y. 

Hollywo o d ' $  raid 
on sUburban 
Ame rica i_, makinq 
money for 
merchants. That' -9 
why vendors don't 
balk at the 
inconvenience or 
havino directors, 
oi.no,,.ato graph or.o, 
actors, and 
teamsters swarlll.ino 
around quiet city 
center-9. Film 
crews on location 
brinq staqqering 
movie budgets that 
translate into 
staggering protit-9 
tor local 
retailer -9. In 
many in:!tance s, 
bu-9ines-9e-9 notice 
a 320-350\ 

increa'!le in sales. Here are a few overnight 
success stori e s :  

Teanevi lle, 
Oklahallla 

To film the 
11-minute bin9ing 
:scene in To111orro11 � 
Di.ne, director Lynn 

LeBaron required 2 
weeks of shootinq 
and 52, 200 
douqhnut,, 600 
gallon:s of chocolate 
milk, 700 loave' o f  
cinnamon bread, 

You can select a text box by clicking anywhere inside it. When the text box is sele ,ted, you 

can use the handles to size it. You can also drag the box to move it. 

Choose Show Ruler from the Format menu if it is not already displayed 
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2 Click inside the text box to select it . 

• 

3 

ct.ion . .  

Productions 
nd.hlg out a call. fo 

vera.l extras to appear in 
film projects being sl'lo 

· l Bethel. com1ty. 

oo� Stitch.Vtg 
eople 'illbo can twirl np · 
1d "Who do not perspi.r\e 
der heavy l.igtlt.ing are 

· eaL SWeaty swirlers an 
erspiring pirouetters lU!:e 

1ot apply. 

• 

Click inside the text box and drag it to the left margin (so that the border 
containing the left handle of the text box is at the 1-inch setting). 

The text reformats around the text box. Because the text box extends past the three-inch 
margin, you should make the box more narrow. 

Lesson 1 1 :  Newsletter-Text Boxes 



4 Drag the right handle to the 3-inch mark to narrow the width of the te 
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IPI 13-25 
-- St.itching 
ople who <:all twirJ. 
idJy 1P1d who do 

t perspire 1D1dttr 
avy .liytltillg an 
u.l. sweaty 
irlen IPld 
1"5piring 

.irov.etters need not 

Modern Day Boom Towns 

Hollywood' s raid on sullurban America l S  
111akin9 money for merchants . That ' s  vhy 
vendors don ' t  balk at the inconvenie-nc e of 
havinQ' directors. cine11.atoaraphers, &ctors, 
and teamsters swarminQ around quiet c i ty 
centers. Film crevs on location bring 
staqgering movie budgets that translate into 
staqgering profits for local retailers. In 
many lns tance:i, busine:!lses notice a 320-350.\ 
increMe in s ales. Here are a tev overniqht 
success stori e s :  

Teanevi lle, 
Oklahana 

To fll.Je. the 
11-nnnute bmging 
scene in To11orroli' r.i:' 

Di.ne, director Lynn 
LeBaron required 2 
veeks of shoo t1n9 
and 52. 200 
douqhnuts, 600 
qal.lons of chocolate 
milk, 700 loaves or 
cinnamon bread, 
3, 000 pastries, and 
29 bran muttimi. 
The luttonous order 

Ha.cnony Park , 
He st Virginia 

While the 
sleeper Pol ka, 
Okeydokeyl vas beinq 
filmed on location, 
Royce Bybee did his 
o� 
hop -step-clos e-step 
by spe-ndinq every 
wakinQ hour for 3 
weeks resolinq 2, 4 75 
pairs of dancin9 
sho es.  For the 
tirst till'le since he 
o ened his shoe 

box. 

When you resize a text box, the text inside the box is reformatted. The right sid of the 
text box should be narrow enough so that it does not move into the regular text 

Edit a Text Box 

You can edit the contents of a text box by triple-clicking within the text box. 

Triple-dick anywhere inside the text box. 

The insertion point appears in the Text Box screen, allowing you to make changes. 

2 Select "Action . . . " 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  

Lesson 1 1 :  Newsle er-Text Boxes 
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3 Choose Helvetica and bold from the Font panel. 

4 Choose 18 from the Font panel, then click Set. 

5 Click Exit Text Box to return to the document. 

The word Action is now formatted in bold, 18-point Helvetica. 

Shade a Text Box 

To select a text box background, 

Command-click on the text box to bring up the Graphics Inspector panel. 

2 Click Position from the pop-up list (on the top of the panel) and drag to Borders. 

77Je Border Styles box 
allows you to select the 
border type. 

Tbe Border buttons allow you to 
specify top, bottom, Le.ft, and right 
for your border. 

You can use tbe arrows, tbe sliding 
button, or tbe percentage field to set 
the shading for the text box. 

'---!H--- This box displays the actual 

Lesson 1 1 :  Newsletter-Text Boxes 

sbading. 

This section allows you to set 
caption positioning specifications. 



3 Click on the right arrow in the Background Shading section until the pe centage 

box reads 50. I 

4 Click OK to set the shading. 

Frame a Text Box 

Smgle Spacing �I No Columns '"" 

... ... .. ... ... 

Movie C l ips 

Volwne VIL Nwnber II 
January 1991 

ollyvoo d ' s  raid on suburban America is 
akinq money for 111.erchan�. That ' s  why 
endor!I don ' t  ba� at the inconvenience o f  
avinq directors, cine111atoqraphers, actors, 

and teansten swarming around quiet c i ty 
centers. Film crews on location brinq 
staggering movie budgets that tran::slate into 
stat;igerinq profits for local retailers . In 

any instance s, businesses notice a 320-350% 
increase in s ales. Here are a few overnight 

To film the 
11-ininute binqing 
scene in To11orro11 WI:? 
ine, director Lynn 
eBaron required 2 
eeks of shoo tinq 

and 52, ZOO 
douqhnuts, 600 
�llons of chocolate 

ilk, 700 loaves o f  
cinnaJ11on bread, 
3, 000 pastries, and 
29 bran muffins. 

e luttonous order 

Haouony Pack , 
West Vi rqini.a 

While the 
sleeper Polka, 
Okeydokeyt was being 
filmed on location, 
Royce Bybee did his 
ovn 
hop-step-close-step 
by spending every 
waking hour for 3 
\oleeks resoling 2, 4 75 
pairs or dancing 
sho es. For the 
fir st time since he 
o ened his shoe 

With the Graphics Inspector panel still open, 

Click the down arrow in the Border Styles box until the double-line bor er is 
selected. 

2 Click all four Border buttons to frame all sides of the text box. 

u .... 1 1 :  1 . .., ..... 
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3 Click OK, then click twice in the document. 

Your document should now look like this: 

Cl 

.. 

� 

Single Spacing .. , No Columns 

. .. .. .. 

Movie C l ips 

VolUJRe VII, Number II 

January 1991 

Modern Day Boom Towns 

Hollyvood's raid on suburban Nlerica i s  

ma.king money tor 1terchants. That ' s  why 

vendors don ' t  balk at the inconvenience of 
having directors, cinematogr aphers, actors, 
and tea111sters svarininq around quiet city 

centen. Film crevs on location brino 
staqgering movie budgets that translate into 

staggering profits for local retailers, In 

many instances, bu.sine.s.se.s notice a 320-350.\ 
increa.se in .sale.s , Here are a few overnight 
success .stori e.s :  

Teaneville, 
Oklahana 

To fil.Jll the 

11-llinute binqinq 

scene in To1.11orro11 
We Dine, director 

Lynn LeBaron 
reqUired 2 veeks of 

shootinq and 52, 200 
douqhnuts, 600 
gallons of 
chocolate milk, 700 
loaves o t cinnaJ'lon 
bread, 3, 000 
pastries ,  and 29 
bran muffins. The 

gluttonous o r der 
a.111ounted to 4 

Haonony Park, 
Hest Virginia 

While the 

sleeper Pol ka, 
Okeydokeyf wa.s beinq 

filll\ed o-n location. 

Royce Bybee d id hi.s 
mm 
hop-step-close-step 

by spending every 

waking hour for 3 
weeks resoling 2, 4 75 
pairs of dancinq 
shoes. For the 

fir.st time since he 
opened his shoe 

repair business, Mr. 

If you want to continue with the next lesson, save the document and proceed. 

If you want to work on the next lesson at a later time, choose Quit from the WordPerfect menu, 
click Review Unsaved, then click Save. 

Summary 

When you choose Text Box from the Graphics menu, the inse1tion point appears inside the Text 
Box screen, ready for you to begin typing. Using a text box is like creating a document within a 
document. 
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To create a text box, choose Graphics from the Tools menu, then choose Text Box. 

To position a text box, click once inside the box to select it, then drag the box to th] desired 
location. 

To edit the text in a text box, triple-click inside the box. 

To shade a text box, choose Graphics from the Tools menu, then choose Graphics I spector. 
Click on the Position pop-up list and drag to Borders. 

To frame a text box, choose Graphics from the Tools menu, then choose Graphics Inspector. 
Select the border type, then click the desired Border buttons. 

For more information, see the on-line reference manual. 

Lesson 1 1 :  Newsle er-Text Boxes 
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Lesson 12: Advanced Features-Merge 

The WordPerfect Merge feature lets you merge documents such as address files, mailing labels, 
and form letters. For example, suppose that you have to write the same letter to twepty 
different people. Instead of typing all twenty letters, you can let the Merge feature generate the 
letters for you. All you have to do is create two documents-the "Primary File" (for� letter) and 
the "Secondary File" (names and addresses of the people to whom the letters will be ent). 
After you create the primary and secondary files, you can merge them to create a thirtl file 
containing all twenty letters. Then when you print the merged document, you will hive twenty 
separate letters addressed to twenty different people. 
In this lesson, you will learn to do the fol lowing: 

• Create a Secondary File 
• Create a Primary File 
• Merge the Primary and Secondary Files 
• Print the Merged Document 

Before You Begin 

If you have not started WordPerfect, 
Double-click the WordPerfect application icon. 

2 Choose New from the Document menu to open a new document. 

If you have already started WordPerfect, simply open a new document. 

Create a Secondary Fiie 

So that you can better understand the merge process, you will create the secondary fi e first. 
The secondary file contains four records of information that indicate the name, comp 1ny, and 
address of the persons to whom the letters are addressed. 
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(ii! Addresses sf \'IJ> - /work.hook/Learn Documents ii 

Cassidy11R 
T."R 
Merrill"R 
1035 Sidewinder Rd. 
Blue Tmact, NC 27613-"'R 
'E 
Royce'R 
R.,..R 
Bybu:''R 
1453 Megnolie.Rd. 
Blue Terra.ct:, NC 27613"'R 
"E 
Snwui'R 
D.'R 
Tanna"'R 
1228RmeeAve. 
Grentville, NC 27601 "R 
'E 
Msrissa"R 
N.'R 
Brenson"R 
1101 Univcrsity Ave. 
Lt.Mlle, NC 27699"R 
'E 

The information in each record is divided into fields. A field can be as short as a single word or 
as long as several pages. 

Creating the First Record 

You will create four records-each containing four fields. The first field in each record 
contains the individual's first name; the second field contains the middle initial; the third 
contains the last name; and the fourth contains the address. 
When creating the secondary file, you should make sure you have the same number of 
fields in each record . 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  
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To create the first record, 

Choose Merge Codes from the Tools menu. 

Show Message 

New Primary 

The Merge Codes menu contains the codes used in the primary and secondajry files. 
See the on-line reference manual for a complete definition of each merge co�e. 

2 Type Cassidy. 

3 Press Control-r (hold down the Control key and press r) or click En of Field 
in the Merge Codes menu. 

The End of Field merge code (AR) appears at the end of the first line, and thf insertion 
point is placed on the next line. Do not press Return, or an extra line will be added 
when the letter is merged. 

4 Type T., then press Control-r. 

5 Type Merrill, then press Control-r. 

The fourth field contains two paragraphs. 
G Type 1035 Sidewinder Rd., then press Return (do not add an End of !ield 

code). 

7 Type Blue Terrace, NC 27613, then press Control-r. 

1es .. 12: 111 ... :111 F lllllres-Merie 

1 1 1  



1 1 2 

The merge code is again placed at the end of the line, and the insertion point appears 
on the next line. 

8 Press Control-e or click End of Record on the Merge Codes menu. 

The End of Record merge code (AE) is placed at the end of the line, and the insertion 
point appears on the next line. 

!-" Addresses sf.wp - /Workhook/leam Documents lf4 

Cossidy·•H 
T."R 
Mmill"R 
1035 Sidewindu Rd. 
Blue Tmace, NC 27613"'R 
"E 

Paga 2  

Creating tha Remaining Records 

You have created the first of four records in the secondary file .  Now you will create the 
second, third, and fourth records. 

· · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·
· · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · ·  
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Follow the same procedure to create the remaining records. Remem: r to 
press Return-not End of Field-after the first address line. 

RoyceAR 
R.AR 
Bybee AR 
1453 Magnolia Rd. 
Blue Terrace, NC 2761 3AR 
AE 
Steven AR 
D.AR 
Tanner AR 
1228 Renee Ave. 
Grantville, NC 27601 /\R 
AE 
Marissa AR 
N.AR 
Branson AR 
1 10 1  University Ave. 
Leeville, NC 27699AR 
AE 

2 Choose Save from the Document menu. 

3 Type Secondary File and click OK. 

4 Choose Close Window from the Windows menu to close the Secon 
document. 

Create a Primary File 

File 

Like a secondary file, a primary file contains merge codes. Some of these codes insertt records 
from the secondary file, while other codes insert the date or print the document. 
To create a primary file in this lesson, you will type a form letter that leaves places for the 
names and addresses from the secondary file you just created. 

Inserting the Date Merge Code 

As you type the form letter, you insert merge codes in the document. 
Choose New from the Document menu to open a new document. 

2 Choose Page from the Format menu, then choose Center Page. 
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When printed, the letter will be centered from top to bottom. 

3 Choose Merge Codes from the Tools menu. 

4 Press Control-d or click Date on the Merge panel 

A date merge code (AD) is inserted in the document. When the primary and secondary 
files are merged, the current date will be inserted. 

5 Press Return twice. 

Pressing Return twice leaves a blank line between the date and the name of the 
addressee. 

Inserting Flald Number Marge Codes 

Because the records in the secondary file contain consistent fields (1 =first name, 2=middle 
initial, 3=last name, and 4=address), you can specify where each field goes in your primary 
file. 

Press Control-f or click Field on the Merge Codes menu. 

--- -Merge Field Uumher 
Enter Name or Field Number. 

The Merge Field Number panel lets you choose which of the fields in each record will 
be inserted at the current insertion point. 

2 Type 1 to select the first field, then click OK . 
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I-' Untitled z - /\llorklmokl Iii 

·o 

Page 1 

When creating form letters, WordPerfect inserts the first field of the current recor when it 
encounters the J\f1J\ merge code. I 
3 Press the Space Bar once to insert a space between the first name anCl the 

middle initial. 

4 Press Control-f, type 2 in the text field, then click OK. 

5 Press the Space Bar. 

6 Press Control-f, type 3 in the text field, then click OK. 

7 Press Return. 
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8 Press Control-f, type 4, then click OK. 

9 Press Return twice, then type Dear. 

10 Press the Space Bar. 

Pressing the Space Bar adds the necessary space before the name of the addressee. 

11 Press Control-f, type 1 (first name) in the text field, then click OK. 

!-: Unlltletl 2 - /wor1<.llook/ � 

"'Fl" ... F2" "'F3 "" 
"'F4" 

Dear "Fl"' 

Page I 
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Flnlshl1g the Lener 

Now that you have added the merge codes, you can finish typing the letter. 
Insert a comma after the Field code, then press Return twice. 

2 Type the following paragraphs to finish the letter. 

Because you've been so gracious to host us in your town, we'd like to sho you the 
same courtesy by inviting you to ours. 
We'd like you and your family to join us in North Hollywood, CA, for a fun- illed 
weekend Friday, March 8 through Monday, March 1 1 .  We'll provide all tranl1 portation, 
lodging, meals, entertainment, and even a little spending money. 
We hope you'll find this invitation irresistible. Please RSVP by January 20. · e're eager 
to meet with you again. 
Sincerely, 

Shellae M. Gilbert 
3 Choose Save from the Document menu. 

4 Type Letter.pf and click OK. 

The .pf indicates that this is your primary file. 
5 Choose Close Window from the Windows menu. 

Merge the Primary and Secondary Flies 

Now that you have created the primary and secondary files, you are ready to merge t em. 
Choose New from the Document menu to open a new document. 

2 Choose Merge from the Tools menu. 

A Merge Primary panel appears from which you can choose your primary file. 
3 Choose Letter.pf.wp from the Learn Documents folder, then click OK. 

A Secondary Merge panel appears from which you can choose the seconda1y file 
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4 Choose Secondary File.wp from the Learn Documents folder, then click OK. 

Primary File 

11Fl""F2"" F311 
11F4" 

Dcar 11FI". 

Bcc11use you'\•c: been � gracious to host us in your 1own, we'd 
like to �how you lhc snmc:councsy by invi1ing you 10 ours. 

We'd like you nnd yoor fomily to join us in Nonh Hollywood. 
CA for a fun-filled weekend Friday, March 8 through 
Monday, March 1 1. We'll provide nll trnnsponalion. lodging. 
meals, cn1cnaimncn1, andc,·cn a link spending money. 

We hope yoo'11 find this invilation Irresistible. Plc:ast" RSVP 
by January 20. We're cai;cr to 1111.-cl with you again. 

Sincerely. 

Shellac M. Gilbcn 

Secondary File 

Cassi<ly"R 
T."R 
Mcrrill"R 
1035 Sidewinder Rd.11R 
Bluc: Tc:rracc:,NC 27613"R 
'E 
Roycc"R 
R."R 
Bybcc11R 
1453 M:ignolia Rd."R 
Blue Terr.ace:, NC 2761 J"R 
'E 
Stcvcn"R 
0."R 
Tanncr"R 
1228 Rc:nec Avc."R 

Grantville, NC 2760 l"R 
'E 
Mari�sa"R 
N."R 
Branson"R 
I IOI  Uni\•crsity Avc."R 
Lccvillc, NC 27699"R 
'E 

�---�I�/��--� 
December 5, I� 

Cassidy T. Merri 
I 035 Sidcwindc 
Bluc TerrJce, NC 

Dear Cassidy, 

Bt.'CilUSC you'\'C 
likcto �howyou 

We'd like you a: 
CA. fora fun·fil 
Monday. March 
mcals, cntcnainr 

We hope you'll 
byJanuary 20. 

Sincerely, 

Shcllae M. Gilbt 

Dcccmbcr5, IS 

Royce R. Bybce 
l453 Magno1ia 
Bluc Tcrrnce, N 

Dear Royce, 

Because you've 
like to show yo 

We'd like you a 
CA.fora run-fil 
t-.fonday. March 
meab.cmcrtain 

We hope you'll 
by fanuary 20. 

Sincerely, 

Shcllnc M. Gilt 

December 5. 1990 

Stcvcn D. Tanncr 
1228 RcnccA\'C. 

Grnmvlllc, NC 2760 1 

DcarSIC\'CO. 

I 
I 

Bcc11usc you've been .so gmcious to host us in your town. we'd 
like m show you 1hc sirnc courtesy by inviting you to ours. 

We'd like you and your family to join us in North Hollywood. 
CA. for a fon.filletl weekend Friday. March 8 through 
Monday. March 1 1 .  Wc"ll provide all transportation, lodging, 
meals, cmcrtninmcm, and e\'Cn a linlc spending money. 

We hope you'll find this invitation irresistible. Plca...e RSVP 
by January 20. We're cager 10 meet with you again. 

Sincerely. 

Shellac M. Gilbert 

The merge creates four letters, each divided by a page break. 
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Save and Print the Merged File 

Now you will save and print the document containing the merged letters. 
Choose Save from the Document menu. 

2 Type Form Letters and click OK. 

3 Choose Print from the WordPerfect menu, then click Print. 

Notice that each letter contains a different name and address. 
4 Choose Close Window from the Windows menu to close the document. 

If you want to continue with the next lesson, open a new document and continue. 
If you want to work on the next lesson later, choose Quit from the WordPerfect menm. 

Summary 

To create a secondary file, choose New from the Document menu, then choose Merge Codes 
from the Tools menu. Inse1t the appropriate codes while creating the document. 
To create a primary file, choose New from the Document menu, then choose Merge Cl odes from 1 1 9 the Tools menu. Insert the appropriate field codes as you create the document. 
To merge the primary and secondary files, choose New from the Document menu. 1l1en choose 
Merge from the Tools menu. Select the primary file and click OK, then select the sec[ndary file 
and click OK 

To print the merged document, choose Print from the WordPerfect menu and click Prt. 

The WordPerfect Merge feature is a powerful and useful tool that can do much more than create 
address files. For more information, see the on-line reference manual. 





Lesson 13: Advanced Features-Sort 

WordPerfect lets you sort nearly any type of text in a document. You can do somet 'ng as 
simple as alphabetize a list of words, or you can sort thousands of address records. liou can 
sort three different kinds of items in WordPerfect-lines, merge records, and groups. 
In this lesson, you will do the following: 

• Use Line to sort a Word List 
• Use Merge to sort a Secondary Merge File 
• Use Group to sort a Group List 

Before You Begin 

You should have completed Lesson 12 before you begin this lesson. 
If you haven't started WordPerfect, 

Double-click the WordPerfect application icon. 

2 Choose New from the Document menu. 

If you have already sta1ted WordPerfect, simply open a new document. 

Sort a Wor� List 

When you sort a list of words, you sort lines. A line is any word or section of text e�ding with 
a single hard return. A line can be as short as a single word or as long as a paragraph. Each 
line in the list below is followed by a single hard return. 

fype the following list of words in your new document: 

Banana 
Apple 
Cherry 
Pineapple 
Watermelon 
Orange 
Pear 
Grape 
Lemon 

Lesson 1 3: Advanced Features-Sort 
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Now suppose you want to arrange these words in alphabetical order. In this example, think of 
each word (fruit) as a line. 

2 Choose Sort from the Tools menu. 

You can define up to nine diflerent keys for each sort. 

Cancel 

Since all of the defaults apply to this list, simply 

3 Click OK. 

r-J Unt1tlell z - /wor1d1ook/ � 

Apple 
Banana 
Cherry 
Grape 
Lea on 
Oran9e 
Pear 
Pineapple 
Water•elon 

You can sort a/I tbe items or jilter 
out and save on(y certain items 
using Select. 

77Je Order box lets you cboose 
ascending or descending order. 

You ca.n define eacb keJ' as an 
alpha or a numeric key type. 
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The list of lines (fruits) is now sorted alphabetically in ascending order. 
4 Choose Close Window from the Windows menu. 

5 Click No to close without saving. 

Sort Marga Records 

Merge records are records in a secondary merge file separated by End of Record (AE)I codes. For 
example, you would sort the address list you created in Lesson 12 (below) using Merge. 

Cassidy AR 
T.AR 
Merrill AR 
1035 Sidewinder Rd. 
Blue Terrace, NC 2761Y'R 
AE 
RoyceAR 
R.AR 
Bybee AR 
1453 Magnolia Rd. 
Blue Terrace, NC 27613AR 
AE 
Steven AR 
D.AR 
Tanner AR 
1228 Renee Ave. 
Grantville, NC 27601AR 
AE 
Marissa AR 
N.AR 
BransonAR 
1 101 University Ave. 
Leeville, NC 27699AR 
AE 

Lesson 13: Advanced Features-Sort 
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After you have created a merge file,  you can sort the list in several different ways. For example, 
you may want to sort a list of addresses by zip code to get a bulk discount rate at the post 
office. Or you may want to sort by last name to create a telephone directory. 

When sorting, you often use several "keys . "  When the entries in the first key are identical , the 
second key determines the sort order. When the entries in the first and second keys are 
identical, the third key determines the sort order, and so on. You can use up to nine keys. 

To sort the secondary file from Lesson 12, you will use three keys-zip code, last name, and first 
name. When two records have identical zip codes (first key), they will be sorted by the 
individual's last name (second key). When two records have the same zip code and last name, 
they will be sorted by the individual's first name (third key). When you sort the records, the 
fields in the record stay together, and the records are placed in the specified order. 

From the File Viewer, double-click Addresses.sf in the learn Documents folder. 

This learn document contains the same information that you created in Lesson 12.  

2 Choose Sort from the Tools menu. 

3 Drag the Sort panel to the bottom left-hand corner of your screen. 

1 2  4 Defining the First Key 

When you define the first key, you specify the main criterion for the sort. You will be 
sorting the addresses according to zip code. 

Choose Merge from the Sort by pop-up list. 
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-�----- -- -- ---- --1 Sort 

\f/ben you pe1fonn a Menge Soit, 
you can use Line as an added key 
definition. 

Merge records are divided into fields, then into lines, then words. Fields are se arated by 
End of Field codes (AR), lines are separated by returns, and words are separate by spaces. 

Each record you created in Lesson 12 contains three fields: 

Field 1 
Field 2 
Field 3 
Field 4 

First Name 
Middle Initial 
Last Name 
Address 

2 Double-click on 1 in the Field box to select it. 

3 Type 4 in the Field box. 

Field 4 (the address) is now selected as the first key. 

Field 4 is divided into two lines (separated by a return). Since the zip code is o the 
second line in Field 4, 

4 Press Tab, then type 2 in the Line box . 

. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · · i · · · · · · · · · · · · · · · · · · ·  

le..., 1 3: ldl1 lllblPllHa• 
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The actual zip code needs to be specified as the first key-the first sort criterion. But the 
zip code can be in the third, fourth, or fifth word position. To sort records by the last word 
(no matter how many words precede it), type a -1 in the Word box. (The minus sign is 
made with the same key that makes a hyphen). 

5 Press Tab, then type -1 in the Word box. 

Defining the Second Key 

When the zip codes (first key) in two or more records are identical, the second key 
determines which of the two will appear first. To define the second key to sort 
alphabetically by last name, 

Click Add. 

-

Delete 

Sort 

OR), '(AND), • , <>, >, < , >•, <•, key1 
le: l<ayl ·Smith • 1<ayz>2000 

OK 

The second key information appears. Because the individual's last name in each record is 
the first word in the third field on the first line, you will need to type a 3 in the Field box 
and leave the Line and Word boxes at the default (1).  
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2 Press Tab until your cursor appears in the Field box, then type 3. 

' - ----- ------- ---- ---
1 Sort 

Delete 

Defining the Third Key 

+(OR) , "(ANO), • , <>, >, <, >•, <-, key1 
Example: keyt ·Smilh • keY2>ZDOO 

cancel OK 

When the zip codes (first key) and last names (second key) in two or more records are 
identical, the third key determines the sort order. Define the third key to sort b first name. 

Click Add. 

-- --�- --- --- --- ---- --

Delete 

Sort 

+(OR), "(AND), • , <>, >, < , >•, <-, keyl 
Example: l<eyt •Smill • keY2>ZDOO 

Cancel OK 
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The individual's first name in each record is the first word in the first field on the first line. 
Since the defaults are set at 1 ,  you can leave the Field, Line, and Word boxes as they are. 

2 Click OK. 

[iii; Addresses sf w11 - /'work.hooklleam Documents � 

Sw.ren"R 
D.''R 
Tlllllla"R 
t228Rent.eAve. 
Grentville, fll:: 27601 "R 
'E 
Royce'R 
R."R 
Bybu1R 
1453 Megnolie.Rd. 
Blue Tme.ct, NC 27613"R 
'E 
Cess:idy11R 
T."R 
Mmill"R 
I 035 Sidewinder Rd. 
Blue Tme.ce, NC 27613"R 
"E 
Merissa"R 
N.'R 
Bnmson''R 
1101 University Ave. 
Lt.Mlle, NC 27699"'R 
"E 

Notice that the merge records are sorted by zip code. The second and third records 
contain identical zip codes, so their order is determined by last name. Thus, the Bybee 
record is sorted before the Merrill record. 

3 Choose Close Window from the Windows menu. 

4 Click No to close without saving the document. 
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SDPI a Group Lisi 

Groups are sections of text separated by two or more hard returns. For example, su 'pose you 
want to sort this document: 

LAX to Oahu 
$399 Round Trip 
7 Nights Accommodations 
Reynolds Regency 

LAX to Maui 
$789 Round Trip 
10 Nights Accommodations 
Talofa Plaza 

LAX to Maui 
$643 Round Trip 
10 Nights Accommodations 
Mahalo Sands 

Each group contains four lines. When you sort these groups, each set of lines will stay together. 1 29 
1 From the File Viewer, double-click Group Sort.wp in the Learn Documen� folder. 

2 Choose Sort from the Tools menu. 

3 Drag the Sort panel to the bottom left of the screen. 
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Defining the First Key 

The destination will be the first key. 

Choose Group from the Sort by pop-up list. 

1--- - - ---
Sort 

+(OR), '(AND) , • , <>, >, < ,  >•, <•, key1 
Example: keyt •Smlll • keyZ>ZOOO 

Cancel OK �1 

Group records are divided into lines, then into fields, then words. Lines are separated by 
returns, fields are separated by tabs or indents, and words are separated by spaces. 

Each group in the document contains four lines: 

Line 1 
Line 2 
Line 3 
Line 4 

Flight departure and destination 
Package price 
Length of stay 
Hotel 

The flight information is on Line 1 in Field 1 .  However, the actual destination needs to be 
specified as the sort criterion. But it's in the third word position. To sort records by the last 
word (no matter how many words precede it), type a -1 in the Word box. (The minus sign 
is made with the same key that makes a hyphen). 

Currently, the keys in the Sort panel reflect the previous sort definitions. To change the first 
key, 

2 Double-click on 4 in the Line box to select it. 

3 Type 1 in the Line box. 
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4 Press Tab, then type 1 in the Field box. 

Since the Word box already displays -1 ,  you can press Tab to leave it as it is. The 
destination is now selected as the first key. 

Defining Iha Second Kay 

When the destinations (first key) in two or more groups are identical, the secon key 
determines the sort order. Define the second key as the length of stay. Because the 
number of days (length of stay) is the first "word" in the first field for this line, yJu will type 
a 1 in the Field and Word boxes, and a 3 in the Line box. 

1 Press Tab until your insertion point appears in the Line box of Key , then 
type 3. 

2 Press Tab twice to leave the Field and Word boxes set at 1. 

A d d  Delete 

Defining Iha Third Kay 

"(ANO), • , < >, >, <, >=, <•, key I 
te: l<ey1 ·Smlll • kBY2>2000 

OK 

When the destinations (first key) and length of stay (second key) in two or more groups are 
identical, the third key determines the sort order. Define the third key to sort by the price 
of the flight package. 

Since the price in each group is on the second line, you will need to enter a 2 in the Line 
box. You can leave the Field and Word boxes set at 1 because the price is the first word in 
the first field. 
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Press Tab until your insertion point appears in the line box of Key 3, then 
type 2. 

2 Click OK. 

(.j Grou11 Sort. w11 - /\l/orkllookJLeam Documents !>]" 

LAX to Maui 
$64 3 Round Trip 
10 Ni9ht" Acco111111odation,, 
Mahalo Sand,, 

LAX to Maui 
$78 9 Round Trip 
10 Nights Accollll'lodations 

LAX to Oahu 

$39 9 Round Trip 
7 Niqhts AccomJRodatioM 
Reynolds Reqency 

'O Page I 

Notice that the groups are sorted by destination. Since the destination and the length 
of stay are identical for the first and second groups, the price of the flight package 
determines the sort order. 

3 Choose Close Window from the Windows menu. 

4 Click No to dose without saving the document. 

Lesson 1 3: Advanced Features-Sort 



If you want to continue with the next lesson, simply proceed. 

If you want to work on the next lesson at a later time, choose Quit from the WordPerfect menu. 

Summary 

The Sort feature lets you arrange a group of text items either alphabetically or numerrlly. 

Lines are items separated by a single hard return. Merge records are separated by Ent! of 
Record codes ( AE). Groups are separated by two or more hard returns. I 
The items you sort are divided into regions. A Line Sort is divided into fields and thep words. 
A Merge record sort is divided into fields, then lines, then words. A Group sort is diwded into 
lines, then fields, then words. You use the line, field, and word definitions to specify how you 
want the items sorted. 

To sort by Line, choose Sort from the Tools menu, then click OK. 

To sort by Merge Records, choose Sort from the Tools menu. Choose Merge from the Sort by 
pop-up list. Define the keys, then click OK. 

To sort by Group, choose Sort from the Tools menu. Choose Group from the Sort by pop-up 
list. Define the keys, then click OK. 1 33 
For more information, see the on-line reference manual. 
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Lesson 14: Advanced Features-Macros 

Macros enable you to quickly perform repetitive tasks such as creating an inside add ess or a 
closing for a letter. 

In this lesson, you will learn to do the following: 

• Record a Macro 
• Run a Macro 
• Edit a Macro 
• Add a Macro to Your User Menu 
• Assign an Accelerator Key to a Macro 

Before You Benin 

If you have not already done so, 

Start Word.Perfect. 

2 Choose New from the Document menu. 

If you are already in WordPerfect, open a new document for this exercise. 

Record a Macro 

Imagine for a moment that you have become the Public Relations Vice President at Senegal 
Advertising. As a new vice president, you have a lot of letters to write that will undorbtedly 
have the same closing. 

Instead of typing the same closing at the end of every letter, you can create a macro at will do 
it for you. Then all you have to do is select a command from a menu and your closi 'g will be 
inserted. 

To record a macro, 

Choose Record from the Macro menu. 

2 Type Letter Ending in the Name text field. 
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3 Highlight the Learn Documents folder. 

4 

5 

The macro will be saved in your Learn Documents folder. 

Click OK. 

You can save tbe macro an:ywbere 
in your folder. 

Name text.field 

When the panel closes, the document window reappears, and changes to the document are 
recorded. 

Type the following letter closing: 

Sincerely, 

Renee B. Tanner 
Public Relations Vice President 

The macro records changes as you make them. You can tell that the macro is recording by 
checking the bottom of the window. It displays "Macro Def'' when a macro is recording. 

8 Choose End macro from the Macro menu. 
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Run a Macro 

Now try using your new macro. 

Press Return a few times to begin on a blank line. 

! Choose Run from the Macro menu. 

3 Click Letter Ending.wpm in the Learn Documents folder, then click OK. 

The Letter Ending macro will run, beginning at the insertion point. You can run this macro 
at any time. 

Add a Macro 10 the User Menu 

If there is a macro that you use frequently, you can add it to your User menu for eas'er access. 

Choose Menus from the Macro menu. 

- - - - --- - --- --- -
Macro Menu Optmns 

! Click Add Macro. 

3 Click Letter Ending.wpm, then click OK. 

The Letter Ending macro is added to the Macro Menu Options list, as well as to tfue User 
menu. 

1 ..... 14: - r--M-· 
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4 Click Done. 

The Macro Menu Options panel closes. To run the added macro from the User menu, 

5 Press Return a few times to begin on a blank line. 

B Choose User from the Macro menu, then click Letter Ending.wpm. 

Asslgnln1 an Accelerator Key to a Macro 

You can also assign an accelerator key to any macro you have added to your User menu. 
Then you can run the macro by using the assigned accelerator. 

Choose Menus from the Macro menu. 

Macro Menu Ofit1ons 

Letter Ending.wpm 

The Letter Ending macro displays in the list and is highlighted in the text field. Notice that 
some of the keys on the panel are dimmed. This tells you that these accelerator keys are 
already assigned to either another macro or a program feature (such as bold or italic). 
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2 Click Z in the box that displays the keys. 

- - -- - - - ---

Letter Ending.wpm Z 

Macro Menu Options 

Notice that the Z now appears to the right of Letter Ending.wpm. 

3 Click Done. 

The Macro Menu Options panel closes, and the document screen displays. o test the 
macro accelerator key, 

4 Press Return a few times to begin on a blank line. 

5 Press Command-Z (hold down a Command and a Shift key, then pr 

Edll a Macro 

You'll want to change your macros from time to time for various reasons. For instan , imagine 
that the president of Senegal Corporation decides to retire, making you the new presitlent. Of 
course, you will need to edit the title in your Letter Ending macro as soon as possiblef To 
change your title in the closing to "President," you simply need to remove the unnecessary text. 

Choose Edit from the Macro menu. 

2 Choose Open from the File section of the Macro Editor panel. 

Lesson 14: Advanced Fe tores-Macros 
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3 Click Letter Ending.wpm, then click OK. 

I- Macro Editor - /workbook/Learn Documents/Letter Encllng.\111m1 � 

Sincerely, 

Renee B. Tanner 

Public Relations Vice President 

Revert save ... 

Advance 

Advance Panel 

Alignment Options Panel 

Alignment, Baseline Placement 

Alignment, Decimal 

Alignment, Justlllcallon Limits 
Alignment, Unde�lntng Opttons 

Backspace 

Block Protect 

Center line 

Center Page 

Columns Panel 

Columns, Denne 

Columns, No Columns 

Columns, Oft' 
Columns, on 

& Create Comment 
Date Code 

Step ... 

This will select the Letter Ending macro. Notice that the inspector tokens are displayed in 
the edit window. 

4 Select "Public Relations Vice " in the Macro Editor. 

Be sure to include the space after "Vice." 
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5 Press Delete. 

� Macro Ed1lor - /'wor1<11ooklle<UT1 Oocumenls/letler Emlmg wpm � 

8 

Sincerely, 

A enee B. T armer 
President 

Click the close button. 

Advance 
Advance Panel 
Alignment Options: Panel 
Alignment, Basellne Placement 
Allgnment, Decimal 
Alignment, Jusl!ncallon limit& 
Allgnment, Underlining Opllonr. 
Bac�$pace 
BlockProtecl 

Centerline 
Center Paga 
Columns Panel 
Columns, Denne 
Columns. No Columns 

An alert panel appears asking if you would like to save the changes to the macro. 

7 Click Yes. 

If you had clicked No, the changes you made to the macro would not have been be saved. The 
macro would have remained as it was before you edited it. 

Now use the assigned macro accelerator key to run the edited macro. 

8 Press Return a few times to begin on a new line. 

9 Press Command-Z. 

You can also use the edit command to create macros. For further information, see the on-line reference 
manual. 

lm"' 14: AIVl"'I rn-Ma11 
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USlll MICPI C11111•1 II II MICPI E.itlP 
Something is still missing from the Letter Ending macro-the company's name. Fortunately, 
the Macro Editor also lets you add commands to a macro. 

Choose Edit from the Macro menu. 

2 Choose Open from the File section of the Macro Editor panel. 

3 Click Letter Ending.wpm, then click OK. 

4 Move the insertion point to the end of the word President, then press Return. 

Currently, the last item displayed in the Letter Ending macro is "President." You will need 
to type the company name in bold. 

When you create a macro, the computer records your changes and translates them into 
macro commands. A command is a word or series of words that instructs WordPerfect to 
perform a certain action. The Macro Editor shows you all the commands in a macro, and 
lets you modify them. You can enter a command by simply typing it in the Token Name 
Expansion text field. 

5 Click in the Token Name Expansion text field, type Font, Bold then press 

Return. 

The bold token is added to the macro. 

8 Type Senegal Advertising Corporation. 
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7 Double-dick Font, Bold Off in the list of codes. 

sincerely, 

Renee B. Tanner 

Preside� 

�Seregal Ad11ertisng Corporalion4mlm1 

B Click the close button, then click Save. 

9 Press Command-Z to run the edited macro. 

You can also run the macro by clicking Run in the Execution section of the Macro Editor 
panel. 

l1•11ry 

Macros are used to quickly perform repetitive tasks. 
To record a macro choose Record from the Macro menu, then enter the desired keystrokes and 
commands in the document window. When you have finished, choose End Macro frbm the 
Macro menu. 
To run a macro choose Run from the Macro menu, then select the macro. You can lso use the 
assigned accelerator key. 

llllol 14: 1111- 1  ... 
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To add a macro to your User menu, choose Menus from the Macro menu. Click Add, highlight 
the macro you want to add from the Open panel, then click OK. 

To edit a macro choose Edit from the Macro menu. 

See the on-line reference manual for more information. 
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Glossary 

aCCBIBPallP key 

A combination of keys that you can use instead of the mouse for choosing a command. You 
hold down the Command key while typing the character shown next to the comma11 d in the 
menu (using Shift, not Alpha Lock, for capital letters). 

active wl1daw 

The window currently available for use. Any commands you choose apply only to the active 
window. The title bar in an active window is black. 

alBPI panal 

A small window that calls your attention to a distinctive situation. An alert panel cam be closed 
by clicking Cancel or OK. 

allgnmant 

The way the text lines up on a page, in a column, or in a text box. Text can be left aligned, 
right aligned, centered, or justified. 

alpbHUlllBPIC 

Composed of letters and numerals. When you sort alphanumerically, you sort begiljl.ning with 
the first number or letter in the word, regardless of how many numbers are in the w;ord. For 
example, if you sort alphanumerically in ascending order, the number 325" would be sorted 
before the number 8" because the number 3" comes before the number 8." 
appllcatlan 

A software program that you can use on your NeXT computer. WordPerfect is an a1:iplication. 

automatic bypbanatlon I 
An option that directs WordPerfect to hyphenate text automatically. If WordPerfect aannot find 
the word, a panel will appear, allowing you to position the hyphen. j Cancal button 

A button that appears in panels. Clicking this button cancels any options you have elected in 
the panel. It will also close the panel. 

check box 

A small box next to an option in a panel. Clicking an empty check box selects the option; 
clicking a marked check box deselects the option. 

Glossary 
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choose 

Click on a menu option to choose it. Or choose an item on a pop-up list by clicking and 
dragging until the item is highlighted, then releasing the mouse button. 

Ciiek 

To point to something on the screen using the pointer, then press and release the mouse button. 

close 

To remove a window or panel from the screen. 

CIDH �unon 

The small button containing an X in the right corner of the window's title bar. When the X is 
partially drawn, it means that the window contains unsaved changes or that its contents aren't 
up-to-date. Clicking the close button closes the window. 

cummand 

A word or phrase in a menu that describes an action that the computer can perform. When 
chosen from a menu, the command is performed or a panel appears. 

commaa�-cllck 

Hold down the Command key and click. 

CDPY 
To duplicate text or an image and place it on the pasteboard. 

cut 

To remove text or an image and place it on the pasteboard. 

declmal tab 

A tab setting that aligns decimal points in lists of numbers. 

default 

The option WordPerfect uses automatically unless you specify otherwise. 

default folder 

The folder where files will automatically be saved to and retrieved from unless another folder is 
specified. 

defaults 

The startup settings of WordPerfect. These default settings may be changed. But unless you save 
the new default settings, they will be reset to the original ones each time you start the program. 
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delete key 

A key on your keyboard that deletes the character to the left of the insertion point. 

delete right 

Holding down the Alternate key and then pressing the Delete key lets you delete one character 
to the right of the insertion point. 

document 

A file created using WordPerfect or other applications. 

document window 

The window used in WordPerfect to create or edit documents. 

dimmed 

Commands and options that are not available under the current circumstances are di 1 med (gray 
instead of black). 

double-cllck 

To press and release the mouse button twice in rapid succession. 

drag 

To move by pointing either to the item you want to move or to the text you want to elect, then 1 49 pressing the mouse button, moving the mouse, and releasing the mouse button. 

edit 

To modify text, images, or other items in your document. 

Ille 

A collection of information stored on a disk. Documents, applications, macros, and dictionaries 
are examples of files. 

folder 

A place where applications and files (including WordPerfect documents) can be stor! . 

font attributes 

Properties that describe the appearance of text: font family (such as Times), typefac (for 
example, whether Times Bold or Times Roman), and size (in points). 

footer 

Information located at the bottom of a page within a document. A footer typically includes 
document information and a page number. 
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format 

A collective term for margins, spacing, page length, point size, and the general visual 
appearance of the printed page. 

frame 

Lines used to separate and make an image or text box stand out from the rest of the items on 
the page. 

handlas 

The small solid squares that appear on the border of an image or text box that has been 
selected. You can use these handles to size an image or text box. 

•111111 lldlll 

A type of indent in which all but the first line in a paragraph are indented. 

hard p111 braak 

A page break created by choosing Page Break from the Format menu. 

hard return 

Pressing Return to move the insertion point to a new line creates a hard return. 

hHdBr 

Information located at the top of a page in a document. A header typically includes document 
information and a page number. 

1-bHm 

The shape the pointer assumes when inside a document window or inside a text box. 

Icon 

A small graphic image that represents an application, a document, a folder, or a file.  

lndHI 

The amount of space a line or paragraph is inset or extended from the normal margin of a 
paragraph. 

IRSBrllln ••lat 

The place in a document where text and graphics will be inserted or deleted (usually 
represented by a blinking vertical bar). 
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111.11:111' 

When it is turned on, it displays (in the bottom portion of the window) the codes in erted into 
your document. 

J111df11d 

Text aligned on both the left and right sides of the page, column, or text box. 

k1ys 

Keys are used to determine the order in which Lines, Merges, and Groups are sorted 

� �  I 
Text lined up on the left side of a page, column, or text box. The right side is raggei:l. Also 
referred to as flush left, unjustified, and ragged right. 

RllCrD 

A special file that contains a series of commands and keystrokes rhar can be used re ' earedly. 

1111'111 

The distance between the edge of the page and the text. 

m1r11n m1rk1r 

The bar on the Ruler that lets you change the margin width of the left or right margi 's. 

Piii br11k 

The separation between the end of one page and the beginning of another. 

p1nal 

A box that lets you make decisions about WordPerfect features. When you choose a command 
with ellipses (. . .  ) from a menu or from another panel, a panel opens. 

p1r11r1ph 

A section of text that ends with a hard return. 

PHii 

To copy the contents of the pasteboard into the active document at the insertion poi t. 

PllllbHrd 

The temporary holding place for text or graphics that have been cut, copied, or app9nded. The 
item remains on the pasteboard until you cut or copy an additional item, or until yo turn off 
the computer. 

Glossary 
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point size 

The size of characters in text measured in points. 

pointer 

The icon on the screen that moves as you move the mouse (usually an arrow or an I-beam). 
When the computer is performing an operation that must be completed before you can continue 
to work, the pointer displays as a disk. 

PDP-U• Hsi 

A list that appears when you click an option on the Ruler or on a panel. A pop-up list can be 
identified by the shadowed box on the right side of the bar. 

radio button 

One of a set of round buttons found before options in a panel. Only one radio button in a set 
may be selected at a time. 

Return 

A key you press to start a new paragraph or to confirm the selected options in a panel. 

right allane• 

Text lined up on the right side of a page, column, or text box. The left side is ragged. Also 
referred to as flush right and ragged left. 

Ruler 

A graphic representation of a ruler that lets you change the format of the paragraph(s) 
containing selected text, or of the paragraph in which the insertion point is located and all 
subsequent text. 

save 

To store document information on disk. 

scroll 

To move through information in a window or section of a window when there's more than can 
be displayed at one time, so that a different part of the information is visible. 

scroll button 

A button that you click or press to scroll by small increments. Scroll buttons appear in scrollers 
and can also stand alone as separate controls. 

scroll knab 

A variable-sized box in a scroller that moves as you scroll and that you can drag to scroll. 
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scrollar 

The gray bars on the left side of the window that let you move vertically through the document. 
Each scroll bar has scroll arrows at either end which may be clicked and a scroll knbb which 
may be dragged. 

SBlect 

To highlight text by dragging across it. Or to highlight an image or a text box by clicking inside it. 

HIBCllon 

Text, image, or text box that has been selected. 

size 

To increase or decrease the size of an image or text box. 

subdocumant 

A collective term for headers, footers, comments, endnotes, and footnotes. 

supprass 

To remove a header, footer, or page number for a single page only. The suppresse feature 
then continues on the next page. 

tab 

A means of aligning text or establishing indentations at a certain location. 

taxi box 

A WordPerfect feature that lets you create a document within a document. You can size, move, 
shade, or frame a text box. 

taxi style 

A type of character formatting such as bold, italics, underline, subscript, and superscript. 

11111 bar 

The top line of a window that displays the window's title. You can move a window by clicking 
on the title bar and dragging the window. The window is active when the title bar is black. 

window 

The area that displays information on the workspace. When you open a WordPerfe 't document, 
the document appears in a window. 

workspace 

The screen environment in which you do your work. 

Glossary 
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wrap 

A WordPerfect feature that automatically moves the last word you're typing and the insertion 
point to the beginning of the next line when the insertion point nears the right margin as you 
are typing. 

zoom 

To expand or reduce the image of a document or graphic on the screen. Zooming does not 
change the actual size of the text or graphics. 
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Index 

A 

accelerator keys 5 
active window 29, 93 
add 

frame 103-104 
macro to menu 137-138 
text 6-7 
word 36 

address file 1 1  O 
align 

margins 4, 20 
text 4 

apply style 62-63 
automatic date 1 13 

B 

bold text 5 
borders see frame 

c 
cancel see undelete 
center 

page 113 
text 4 

change 
font 5, 60-61 ,  75 
graphic box size 89-91, 100-101 
line height 49 
line spacing 22, 49 
margins 4, 20, 81 
point size 60-61 
text alignment 4 
text attributes 5, 13 
view size 24-25 

character format 60-61 
codes 

inspector 59, 61 
merge 1 1 1-113 

columns 
define 82 
extended 82 
newspaper 82 
parallel 82 
redefine 83 

Command key 5 
Control key 5, 1 1 1  
create 

D 

columns 25, 82 
comment 45-47 
footnote 43 
frame 103-104 
line 80 
styles 58-62 
text box 96-99 

defaults 20-21 
define 

columns 82 
table of contents 72-73 

define styles see create styles 
delete 

comment 46-47 
tabs 17-19, 25 
text 9, 13, 37 
see also remove 

Delete key 13 
dialogue boxes see panel 
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disk 
floppy 9-10 
hard 9-10 
optical 9-10 

double-space see spacing 
double words 37 

E 
edit 

macro 139-141 
footnotes 43-45 
style 64-65 
text box 101-102 

erase see delete 
exit see quit 

F 

find 

1 56 single word 29-31 
replace and, 31-33 

first-line indent 51 
floppy disk see disk 
footer 42 
footnote 43-45 
frame 91-92, 103-104 
full justify see justify text 

G 

generate table of contents 
graphics 

insert 87-88 
move 82-84, 99-101 
size 82-84, 100-101 

group sort 129-132 

Index 

73-75 

H 

handles 

image 89 
text box 99-100 

hanging indent 51-54 
hard disk see disk 
hard return 121 ,  129, 133 
header 42-43 
help viii 

indent 
first-line 51 
hanging 51-54 
paragraph 8 

insert 

images 87-88 
page breaks 73-74 

italics 5 

J, K 

justify text 4 
keys 

accelerator 138-139 
arrow 42 
sort 124 

keyboard equivalents see accelerator keys 

L 

Learn documents v 
Learn folder 9 
left align text 4 
left justify see left align text 
line spacing 22, 49-50 
lines 80 
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